Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   reverse but no foward (http://www.hotrodders.com/forum/reverse-but-no-foward-88797.html)

oldsmo 05-07-2006 08:08 PM

reverse but no foward
 
stock 2004r OZ

I was running someone and had me street tires on 245-60-15.
I footbrake it to about 2grand and let her rip.
she peels like usual and I getting ready to shift into second and it was like it shifted into nuetral on its own, I never even had a chance to get traction.

Its goes into reverse fine but - no foward in any gear sellection. any ideas???????

I forgot, trans fluid and linkage all good. there is no grinding or any odd noises when i shift into drive all there is is nothing like neutral

65Stanger 05-09-2006 03:34 AM

Pull it. Needs a new one. (well, a good rebuild.)

poncho62 05-09-2006 05:02 AM

Quote:

Originally Posted by oldsmo
stock 2004r OZ

I was running someone and had me street tires on 245-60-15.
I footbrake it to about 2grand and let her rip.
she peels like usual and I getting ready to shift into second and it was like it shifted into nuetral on its own, I never even had a chance to get traction.


Sounds like the lyrics from "409"....................... :D

She's pooched..............

oldsmo 05-09-2006 12:31 PM

Quote:

Originally Posted by poncho62
Sounds like the lyrics from "409"....................... :D

She's pooched..............

I pretty much know that it needs to be pulled and worked but I was wondering what clutch pack is toasted or what part is smashed. I was just trying for curiosity to see if someone can give me an idea of what to look for when I pull this thing apart.

Like I said, I can start the car and put it in reverse and hit the gas and she will move like new but put it in drive and NOTHING at all. I just find it wierd that the car was shifting so good and all of the sudden nothing.

I can't remember all the parts in a trans off hand but if reverse works that means the Band and what is the direct drum works?? What I am geting at is that maybe the forword clutch pack is toasted or something. Just trying to learn and test the knowlege we have here.

scrot 05-10-2006 12:37 PM

:embarrass :mad: :sweat: :thumbup: :evil:

Danscam 05-10-2006 08:50 PM

same thing happen to me 700r4
 
Pull the trans pan and check for broken parts in the bottom of it. My car would'nt go in reverse,1st,2nd or 3rd. It would only move in ODrive. Had the trans pulled and found out it was shot. Blew planetary, clutches completely apart. It was a TCI tranny. I had to get another tranny with some real guts.Check out MAD DOG TRANSMISSIONS.COM :evil:

Crosley 05-10-2006 10:45 PM

Quote:

Originally Posted by oldsmo
I pretty much know that it needs to be pulled and worked but I was wondering what clutch pack is toasted or what part is smashed. I was just trying for curiosity to see if someone can give me an idea of what to look for when I pull this thing apart.

Like I said, I can start the car and put it in reverse and hit the gas and she will move like new but put it in drive and NOTHING at all. I just find it wierd that the car was shifting so good and all of the sudden nothing.

I can't remember all the parts in a trans off hand but if reverse works that means the Band and what is the direct drum works?? What I am geting at is that maybe the forword clutch pack is toasted or something. Just trying to learn and test the knowlege we have here.


easy guess is the forward clutch pack is bad , broke . Mayb it tore the center out of the drum.

Mayb the sprag shelled it's self.

The band does nothing for reverse.

Weird that it was fine then it quit working? Not at all. People die suddenly every day that were fine an hour before.

Jmark 05-11-2006 10:10 AM

Quote:

Originally Posted by Crosley

Weird that it was fine then it quit working? Not at all. People die suddenly every day that were fine an hour before.

LOL, good one!

oldsmo 05-11-2006 10:26 AM

true......

i knew a couple

oldsmo 05-11-2006 11:01 AM

Now we are getting somewhere.

Thanks for the replies..

Crosley 05-11-2006 09:25 PM

Quote:

Originally Posted by Jmark
LOL, good one!


I've used that analogy for decades. Have personal experience.

I was not being a smart-alec, just making a point.

:D

Jmark 05-12-2006 09:49 AM

Tony,, I thought it was really appropiate! And kinda funny too. Reminds me of the auction I used to go to here a few years back. If the guy was trying to sell something that you'd like to know if it worked or not, he always said "Last time it did run, it ran fine!"

Mark

oldsmo 05-12-2006 10:21 AM

After reading on the 2004r I am wondering if it was the the high rpm's that did. I been reading that the line pressures get real low with a motor that turns over 6 grand. I am wondering if the fact that I had been smoking the tires and the engine was so high in the rpms that I just completely smokes the clutches when it started to grab at like 6800 or so. That is what the rev limit is set at. I normally shift early to accommodate the wheel spin but that time I didn't.

Crosley when is the band applied?

Crosley 05-12-2006 08:19 PM

Quote:

Originally Posted by oldsmo

Crosley when is the band applied?


2nd gear............

oldsmo 05-13-2006 10:42 PM

what video or book would you say is probably about the best that shows how to rebuild a 2004r???? I would also like to know what company offers the best complete rebuild kit? And if anybody has any pointers, like throttle valves, servos, shift kits. What will I need to do to get this thing mean enought to handle 450+ horse. I want hard neck snapping shifts. So lets here what yous got??????


All times are GMT -6. The time now is 06:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.