Rewiring The Charging system - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-05-2004, 01:29 AM
Registered User
 
Join Date: Dec 2004
Location: California
Age: 49
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Rewiring The Charging system

I tried wiring my charging system according to the wiring diagram below and when I tested it with a volt meter first with the motor off then with the motor on and there was not an increase in voltage when started also I disconnectd the battery terminal while it was running and the engine shut off. If the alternator was wired correctly the engine should have continued to run? I had the alternator tested and it is good. http://www.rowand.net/Shop/images/Al...o1985Buick.jpg

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-05-2004, 12:56 PM
curly5759's Avatar
Member
 
Join Date: Sep 2004
Location: Arizona
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If you wired it correctly, the alternator light should have come on with the key. If it doesn't , the alt will not charge after the engine starts. Does the light come on key on, engine off, and then go out when the engine starts?

I would advise against removing the battery cable with the engine running. That is an old trick that could cause damage to electronics like the computer, alternator,stereo, etc. Use that DVOM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-05-2004, 05:59 PM
Registered User
 
Join Date: Dec 2004
Location: California
Age: 49
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Charging System

Got it working thanks
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.