ring and pinion experts? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-30-2011, 07:14 PM
Registered User
 
Join Date: Sep 2009
Location: Wisconsin
Posts: 86
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ring and pinion experts?

Hello I am setting up a Motive gear ring and pinion in the dana 44 of my scout II. I have the spent the last 16 hours on this and am ready to buy a new set looking for opinions.... My problem is this:

-No matter how deep or shallow the pinion depth is or the backlash is set I get gear noise like a (Grrrr) sound every time the *same 3 or 4 gears on the pinion* are contacting the ring on the drive side.

-I have made every adjustment possible to eleminate this but it will not go away. Personally I have a feeling I have a bad set of gears......

-I bought them new and put 500 miles on them with the same very slight vibration at cruising speed. I feel this vibration is coming from this issue.....

-Anyone else have this noise at the same spot on pinion gears when setting them up? It only makes this noise in the one spot.

Thanks
Brandon

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-30-2011, 07:19 PM
willowbilly3's Avatar
Member
 

Last journal entry: Body mods
Last photo:
Join Date: Jun 2004
Location: Black Hills, South Dakota
Age: 61
Posts: 1,208
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You might want to put the carrier in without the ring gear and run a dial indicator against the ring gear surface. Maybe it's warped a little.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-30-2011, 07:51 PM
Registered User
 
Join Date: Sep 2009
Location: Wisconsin
Posts: 86
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Good idea I did that back when I first installed the set of gears 500 miles ago and the carrier was o.k. then so that shouldn't be the problem......

Anybody experience this when setting up gears?

THanks,

Brandon
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-01-2011, 12:11 AM
Pantaz's Avatar
Member
 
Last photo:
Join Date: Dec 2003
Location: Van Nuys, CA
Posts: 96
Wiki Edits: 0

Thanks: 4
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by brandonA.
... No matter how deep or shallow the pinion depth is or the backlash is set I get gear noise like a (Grrrr) sound every time the *same 3 or 4 gears on the pinion* are contacting the ring on the drive side.
I'm guessing you mean gear teeth, right? Does it occur when coasting, or only under power?

Why do you believe it's caused by only a few teeth?. Rhythmic vibrations can also be caused by worn or damaged roller/ball bearings. If nothing else helps, it might be worth replacing all the bearings -- carrier, pinion, axles.

When you check the tooth contact patterns, you might try checking all the teeth on both pinion and ring to see if anything looks unusual. Whatever the result, I would get in touch with Motive for their opinion.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-01-2011, 03:10 AM
willowbilly3's Avatar
Member
 

Last journal entry: Body mods
Last photo:
Join Date: Jun 2004
Location: Black Hills, South Dakota
Age: 61
Posts: 1,208
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have set up a few, no expert by any means. If you only have a few teeth noisy, is the pattern different on those teeth? Common sense tells me if just a few teeth are meshing different then maybe 3 things, faulty ring gear, carrier not true or maybe you got a little foreign material under the ring gear when you installed it.
Also, where are the carrier shims? Every Dana I have done has them under the bearings, which are pressed on. It usually takes a set of sacrificial bearings if you are changing shims much to get the right pattern/backlash. What I have done is take just enough out of the inside of the bearing with a small flap wheel, so the bearing slides on and off without needing a puller. Then when everything is right, press the final bearings on.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-01-2011, 12:29 PM
Registered User
 
Join Date: Sep 2009
Location: Wisconsin
Posts: 86
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I found the problem, using the gear marking compound I can see 3 or 4 teeth on the pinion with a distinct line running across the tooth,it is shiny so it is a high spot. It does this exactly where it makes the noise! Then I did a test on the ring and it left a distinct line on 2 of the teeth on the ring also. So i'd say these were messed up to begin with like I had assumed all along.......I am going to try and get them exchanged as they only have 500 miles on them and this problem existed from the beginning. I am not sure how it will go as the truck has been stored for one year which the warranty states 6 months.......I bought them from National Drivetrain not sure how there rep is?

Thanks,,,,
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-01-2011, 01:19 PM
prostreet6t9's Avatar
Differential/Driveline
 
Last photo:
Join Date: Sep 2008
Location: oregon
Age: 51
Posts: 1,719
Wiki Edits: 0

Thanks: 5
Thanked 40 Times in 37 Posts
Are the gears quite? A bad set of gears usually does not produce just a vibration. You should have a noise.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-01-2011, 01:40 PM
user151's Avatar
Registered User
 
Last photo:
Join Date: Dec 2008
Location: new england
Posts: 194
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by brandonA.
I found the problem, using the gear marking compound I can see 3 or 4 teeth on the pinion with a distinct line running across the tooth,it is shiny so it is a high spot. It does this exactly where it makes the noise! Then I did a test on the ring and it left a distinct line on 2 of the teeth on the ring also. So i'd say these were messed up to begin with like I had assumed all along.......I am going to try and get them exchanged as they only have 500 miles on them and this problem existed from the beginning. I am not sure how it will go as the truck has been stored for one year which the warranty states 6 months.......I bought them from National Drivetrain not sure how there rep is?

Thanks,,,,

If they are serious about quality control they would WANT them back to see where the problem lies....
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-01-2011, 05:19 PM
Registered User
 
Join Date: Sep 2009
Location: Wisconsin
Posts: 86
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Gears are not quiet. It's hard to say exactly as I have headers and an open exhaust but they seem to have a whiring type of sound at cruise that goes away on coasting.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Are my ring and pinion still ok? zildjian4life218 Transmission - Rearend 41 09-22-2010 11:25 AM
8.5 ring and pinion oldsmo Transmission - Rearend 1 04-19-2006 09:32 AM
Ring and Pinion fred56 Transmission - Rearend 1 01-17-2005 04:45 PM
ring and pinion help Pontiacman Transmission - Rearend 0 11-13-2003 05:09 PM
Dana 44, ring and pinion???? deuce_454 Transmission - Rearend 3 08-18-2002 02:30 AM


All times are GMT -6. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.