Roller Cam Noise? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-11-2005, 07:53 PM
brainsboy's Avatar
brains
 
Last photo:
Join Date: Jan 2004
Location: tampa
Age: 42
Posts: 988
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Roller Cam Noise?

Im working on a 351w stroked to a 408. I have a crane Hyd roller cam and the valve train started making alot of noise. It sounds like a solid cam now with about .030 clearance. I checked all the rockers and everything is set to 1/2. Are Hyd roller cams supposed to be noisy?


Ben

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-11-2005, 08:08 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 37
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No they aren't.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-11-2005, 08:10 PM
brainsboy's Avatar
brains
 
Last photo:
Join Date: Jan 2004
Location: tampa
Age: 42
Posts: 988
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Then anyone have a shot gun so I can shoot my motor then myself, Im completely tired of all these crap problems ARGGG, crapola im pissed...
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-11-2005, 08:16 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 37
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
That is what it is all about.

Are you running stock heads? If so are they supposed to have lash caps on the valves? Are the lash caps missing?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-11-2005, 09:01 PM
brainsboy's Avatar
brains
 
Last photo:
Join Date: Jan 2004
Location: tampa
Age: 42
Posts: 988
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
408 stroker windsor

Aluminum 215cc runner heads

2.08/1.60 SS racing valves

Crane cams hyd roller lifters

Crane cam 224/.568lift 112cl.

I pulled the intake off, and inspected all the lifters, other then surface scratches they all look the same and ok. Cam lobes look ok. Rocker arms are ok. Oil pressure is perfect. Everything seems ok.

Could having too much spring pressure cause the lifters to be noisy? I am running to the max for spring pressure according to crane cam specs.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-11-2005, 09:10 PM
HemmiGremmie's Avatar  

Last journal entry: 52 truck
Last photo:
Join Date: May 2002
Location: Chillicothe Ohio
Age: 47
Posts: 1,406
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
I feel yer pain.
I was wanting to off myself about a week ago to. It gets frustrating. Hang in there. HG
__________________
I was built with the body of a God! To bad it was buddah.

[url]http://www.hotrodders.com/forum/journal.php?action=view&journalid=2415[/url]

Hemmies rat journal below.

[url]http://www.hotrodders.com/forum/journal.php?s=f6d0e9c7fec644bb0a70761c0431939b&journalid=84231&action=view[/url]
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-11-2005, 09:19 PM
redlightning's Avatar
Member
 
Last photo:
Join Date: Aug 2004
Location: TN
Age: 49
Posts: 1,082
Wiki Edits: 0

Thanks: 3
Thanked 9 Times in 3 Posts
Brainsboy,I have read at the lightning site about valve train noise I can,t remember the answer.You might take a look over there it is nloc.net then go to the gen 1 forum.Those guys are 351w,s fanatics.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-11-2005, 09:20 PM
coldknock's Avatar
Member
 
Last photo:
Join Date: Feb 2004
Location: Social Circle, Ga.
Age: 43
Posts: 1,531
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
It's possible that the springs are too stiff and causing the lifters to collapse.

Larry
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-12-2005, 02:26 AM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Most likely the valvetrain wasn't setup correctly;

-Push Rod Length And Valvetrain Geometry-

Once this is determined, there is a special procedure for establishing valve lash.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 03-12-2005, 12:31 PM
brainsboy's Avatar
brains
 
Last photo:
Join Date: Jan 2004
Location: tampa
Age: 42
Posts: 988
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I went through 3 sets of pushrods before I got the right length, I just rechecked the wear marks on the valves look fine.

I went to my machine shop this morning they said that those lifters can take alot more pressure then what I'm set up at. He thinks that because I dont have a retro-fit cam for the 69windsor block that the newer style cams have whats called a larger diameter lobe and lift sits too far out. Where this may be true my lifters are not coming out of the bore, and crane lists my camshaft for the 69-90's, so I dont know what to do
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
block mod for roller cam? Rocket455 Engine 8 03-14-2004 08:16 AM
Installing Comp Cam Roller Rockers on 5.0L Ford Motorsports GT-40 mikebmac Engine 2 07-23-2003 11:22 PM
IGNITION and CAM TIMING sum87mustang Engine 3 07-11-2003 08:52 PM
roller cam ----springs??? rookie Engine 2 03-16-2003 10:25 PM
Roller Cam Help!!! Vsanthos Engine 13 10-31-2002 05:29 PM


All times are GMT -6. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.