Rough idle, high idle in park, stalls in gear.. Help! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-29-2011, 06:39 PM
ratmaro's Avatar
Registered User
 
Join Date: Mar 2011
Location: NY
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Rough idle, high idle in park, stalls in gear.. Help!

79 305 sbc idles rough, idle is about 1200 rpm in neutral and 600 rpm in gear. If I drop the idle to 800 in neutral it stalls when put into gear. The engine runs better when im cruising and accelerating but dose no idle right.

Any ideals?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-29-2011, 07:33 PM
F-BIRD'88's Avatar
Yada Yada Yada
 
Last photo:
Join Date: Oct 2005
Location: Ontario, Canada
Posts: 9,181
Wiki Edits: 0

Thanks: 2
Thanked 292 Times in 289 Posts
stock cam or mild cam:


Reset the spark timing with the vacuum advance hose plugged.
Reset the carb idle speed and idle mix. Make sure you are idling on the base of the advance curve.( Slow the idle speed if nessessary. set the timing then reset the carb idle speed. When you get the timing set right, connect the vacuum advance to the ported vacuum spot on the carb.

A big racey long duration cammed motor needs a different setup.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-29-2011, 07:50 PM
ratmaro's Avatar
Registered User
 
Join Date: Mar 2011
Location: NY
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the motor is bone stock including the cam.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-29-2011, 07:52 PM
Shaker455's Avatar
Registered User
 
Join Date: Mar 2009
Location: NH
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ratmaro
79 305 sbc idles rough, idle is about 1200 rpm in neutral and 600 rpm in gear. If I drop the idle to 800 in neutral it stalls when put into gear. The engine runs better when im cruising and accelerating but dose no idle right.

Any ideals?
If it's a Qjet carb then most likely the primary throttleshaft is worn and has sideplay and drawing in air and leaning the carb out.

We service alot here.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-29-2011, 08:00 PM
ratmaro's Avatar
Registered User
 
Join Date: Mar 2011
Location: NY
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Shaker455
If it's a Qjet carb then most likely the primary throttleshaft is worn and has sideplay and drawing in air and leaning the carb out.

We service alot here.
Its a holley 4160, jets are 66 and power valve is 1 0 5. Every carb I put on this engine does not make any difference. still high idle in neutral and stalling in gear and rough idle.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-29-2011, 08:05 PM
Shaker455's Avatar
Registered User
 
Join Date: Mar 2009
Location: NH
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If every carb does the same thing then test for intake leaks.

Spray heavy amounts of soapy water right at the gasket area where the head meets the intake on both sides.

You may have to hold a piece of cardboard behind the spary bottle to block the air from the fan.

See if the puddles get sucked in and the rpms fall off.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-29-2011, 08:07 PM
ratmaro's Avatar
Registered User
 
Join Date: Mar 2011
Location: NY
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Shaker455
If every carb does the same thing then test for intake leaks.

Spray heavy amounts of soapy water right at the gasket area where the head meets the intake on both sides.

You may have to hold a piece of cardboard behind the spary bottle to block the air from the fan.

See if the puddles get sucked in and the rpms fall off.
Just went out and tried this.... I used soapy water and carb cleaner... No vac leaks are found.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-29-2011, 08:11 PM
Shaker455's Avatar
Registered User
 
Join Date: Mar 2009
Location: NH
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Where in NY are you?
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-29-2011, 08:13 PM
ratmaro's Avatar
Registered User
 
Join Date: Mar 2011
Location: NY
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Shaker455
Where in NY are you?
Harpursville ny outside binghamton ny
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 03-29-2011, 08:21 PM
Shaker455's Avatar
Registered User
 
Join Date: Mar 2009
Location: NH
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Okay,
How's it timmed?

How many turns out are the idle mix screws?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 03-29-2011, 08:24 PM
ratmaro's Avatar
Registered User
 
Join Date: Mar 2011
Location: NY
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My vacuum looks ok.. The needle is steady @ 15-16 in/hg seems a little low to me but dont know for a stock 305.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 03-29-2011, 08:25 PM
ratmaro's Avatar
Registered User
 
Join Date: Mar 2011
Location: NY
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Shaker455
Okay,
How's it timmed?

How many turns out are the idle mix screws?
My mixture screws are out a 1-1/2 turns on each. My initial timing is set at 4*
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 03-29-2011, 08:29 PM
Shaker455's Avatar
Registered User
 
Join Date: Mar 2009
Location: NH
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4 degrees with vac adv disconnected?...right?

Move the initinal up a bit like 12 degrees.

Whats total without vac adv?
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 03-29-2011, 08:33 PM
ratmaro's Avatar
Registered User
 
Join Date: Mar 2011
Location: NY
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Shaker455
4 degrees with vac adv disconnected?...right?

Move the initinal up a bit like 12 degrees.

Whats total without vac adv?
I really could not tell you... I dont have timing tape and my timing tab only goes to 8*. One thing I just remembered about is, in orde to get the car to idle I have to advance my distributor but when I do this the starter has problems restarting the engine once warmed up.
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 03-29-2011, 09:23 PM
Shaker455's Avatar
Registered User
 
Join Date: Mar 2009
Location: NH
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
That's okay you can borrow a dial back timming light from Autozone and you will not need anymore scale than what you have.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle, Dies in Gear klutchmaster427 Engine 13 07-01-2009 11:49 PM
1981 Gm 3.6 V6 Rough Idle And High Idle nomaddaddy Engine 1 11-15-2007 09:49 PM
rough idle, stalls in gear woedend Engine 4 04-15-2005 11:31 AM
Idle in Park is 1,800 RPM....Idle in gear in 900 RPM...Way too High. white66coupe Engine 11 09-10-2004 11:49 AM
Idle rough when placed into gear. BigMac Engine 5 03-28-2004 02:56 PM


All times are GMT -6. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.