it runs again!!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-16-2005, 06:04 PM
40fordtruck_son's Avatar
Let the wheels of life roll on
 

Last journal entry: donor truck for hot rod hellion
Last photo:
Join Date: Jan 2004
Location: preston, Idaho
Age: 25
Posts: 77
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it runs again!!!

after much work, i have finaly rebuilt the head, carb, and replaced the push rod on my ambassador. man, that thing runs 5x better now that its all done, but its still missing somewhere.....

just thought i'd fill ya'll in on my project.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-16-2005, 07:01 PM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Congrats! That has to feel good. Got any photos? I owned a '68 Ambassador back in the 70s that was a strange, hybrid beast.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-18-2005, 10:00 AM
40fordtruck_son's Avatar
Let the wheels of life roll on
 

Last journal entry: donor truck for hot rod hellion
Last photo:
Join Date: Jan 2004
Location: preston, Idaho
Age: 25
Posts: 77
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'll post some tonight when i get home from school...
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Exhaust and now the engine runs hotter... nsane Engine 4 10-16-2005 02:30 AM
grand am from HELL runs!!!! bullheimer Electrical 4 08-29-2005 09:01 AM
Runs Rough when Cold airman_turtle Engine 6 07-21-2005 01:25 PM
Help, paint runs...... harrija5 Body - Exterior 11 03-24-2005 09:50 PM
Engine runs like krap after valve lash adj. HELP! Jag Daddy Engine 10 05-18-2004 02:37 PM


All times are GMT -6. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.