runs like crap - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-25-2013, 07:12 PM
Registered User
 
Join Date: Jun 2013
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
runs like crap

my 1987 chevy 454 runs like crap. it runs even worse when I place the vaccum line onto the map sensor. I need some help guys..i don't want to go and dump money into my truck if I don't need to.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-25-2013, 08:17 PM
Silver Surfer's Avatar
More machine than man
 

Last journal entry: bwaahhaahahaaahhaa
Last photo:
Join Date: Jul 2005
Location: Kansas City, MO
Age: 37
Posts: 810
Wiki Edits: 0

Thanks: 92
Thanked 62 Times in 52 Posts
Assuming you have done obvious thing like plugs, cap, and rotor, and verified nice blue spark (good coil). I would do a compression test and leak down test.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-25-2013, 08:21 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,258
Wiki Edits: 9

Thanks: 105
Thanked 133 Times in 124 Posts
Can you be more crap specific? What's your setup, intake, etc. ? What does it do or not do, when did it start doing it?
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Runs Like Crap With Air Cleaner On - why? leejoy Engine 30 11-16-2010 06:08 PM
the oil camaro runs agen it took 7 years but she runs joe mac Introduce Yourself 3 04-28-2008 07:00 AM
Runs Like Crap! christopher todd lup Engine 2 04-23-2007 03:00 PM
Ah Crap !!! Now what ? DrBee8457 Introduce Yourself 3 10-23-2006 11:59 AM
69 307 head change runs like crap 69chevc-10 Engine 8 05-30-2006 02:18 AM


All times are GMT -6. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.