s-10 calipers - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-04-2008, 01:44 PM
Registered User
 
Last photo:
Join Date: Dec 2006
Location: saline, mi
Posts: 71
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
s-10 calipers

Putting a MII fornt end on a woodie and am installing a S-10 loaded cliper disc system. Question--- does the S-10 calipers have the brake line on the bottom and the bleeder on top??? Never worked on Chevy before.
Thanks,
Barry

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-05-2008, 07:23 AM
Registered User
 
Last photo:
Join Date: Dec 2006
Location: saline, mi
Posts: 71
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Never mind did some interenet searching and found out.... can't believe in a hotrod group no one knew or won't answer geez....
thanks
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-05-2008, 11:02 AM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,618
Wiki Edits: 1

Thanks: 6
Thanked 163 Times in 150 Posts
Quote:
Originally Posted by goshawks00
Putting a MII fornt end on a woodie and am installing a S-10 loaded cliper disc system. Question--- does the S-10 calipers have the brake line on the bottom and the bleeder on top??? Never worked on Chevy before.
Thanks,
Barry
ALL calipers want the bleeder on the top. Otherwise, you can't get all the air out.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-06-2008, 09:45 AM
Vortech 4.3's Avatar
jack of all trades
 
Last photo:
Join Date: Dec 2005
Location: sw sub chicago
Posts: 780
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by goshawks00
Never mind did some interenet searching and found out.... can't believe in a hotrod group no one knew or won't answer geez....
thanks
i have 2 of them. but i can't say that i remember where the line connects to. lets just say i don't care to remember something like that. thats why i didn't reply. good luck with your project.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-18-2008, 11:32 PM
Giverhell and hopefer the best
 
Join Date: Jan 2008
Location: 96 Carousel Lane
Age: 26
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
s-10 alapers

Yes they mout on the bottom.All do cause the air rises out the top.
Reply With Quote Quick reply to this message

Recent Suspension - Brakes - Steering posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
7 deg versus 10 degree ? Guy Hiltz Engine 3 10-29-2006 01:05 AM
Brake lights switch oldsmo Electrical 4 10-19-2006 12:23 PM
unusual 10 bolt GM diffy off '75 SW... paulo 1 Transmission - Rearend 2 08-16-2006 09:10 PM
Engine Vacuum is showing 10 and no higher? ataririder Engine 42 02-18-2003 08:12 PM
10 0/0 theory dinger Hotrodders' Lounge 3 09-12-2002 09:14 AM


All times are GMT -6. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.