S-10 Cruise Control Wiring - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-07-2004, 05:42 PM
Roddin Rob's Avatar
Registered User
 
Last photo:
Join Date: Oct 2004
Location: Ontario
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
S-10 Cruise Control Wiring

I've recently done a frame-up restoration of a 1989 Chevy S-10 Durango with a 4.3L TBI. It's been on the road for a week, & I'm still working out a few bugs. One of which is the cruise control. The unit that was in the truck has the servo & controller as one unit. Right now, it won't do a thing. When I tore it down, I was pretty meticulous when marking wires, etc. but I have a blue wire from the servo that I have no idea if it is even used. I have a Hanes manual, but the wiring diagram shows the servo/controller as two units, so the wiring doesn't make sense. I've been searching for the right wiring diagram with no luck. Does anyone out there have such a diagram??

Thanks,

Roddin Rob.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-22-2004, 02:07 PM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 66
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If you will PM me I will give you info on a site you might go to for help. I'm not supposed to tell you here on the open board in this thread because this is the first answer to your question and I have been told it isn't right for me to send you away from here without letting people here try and help you first. So.........if you want my helpful suggestion PM me.


Tazz


Rat Rods Rule!
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.