S-10 Rear diff issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-11-2006, 12:57 AM
Member
 
Join Date: Jul 2005
Location: Wichita, KS
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
S-10 Rear diff issues

I've got a 92 S-10 2.8 5spd, no idea which rear it has, but I'm having problems with it.

I lowered the truck recently, with 4" angled blocks in the back, and the pinion angle still appeared to be off a little, so I talked to a guy who said he was knowledgeable in the field, he told me I needed axle set back plates to get everything correct, so I got some plates that moved the axle back 1/2 inch and put those in. Pinion angle was still off a little I think, and I didn't think the axle needed to be set back on ext cab trucks like mine.

Anyways, sometimes when I start moving, I hear a click or clunk type noise from the differential area it sounds like, definitely doesn't sound healthy. Also, if I have the truck in gear and either let off the gas quickly or get back into the gas somewhat quickly, it feels like the back of the truck moves side to side a bit, more strong depending on how quickly i press the gas pedal to get back into the gas, or how quickly I let off...... Definitely not right.

I'm thinking of removing the axle set back plates and getting the pinion angle set right, I have some caster wedges laying around, just need to put them in and check it I guess..

Any ideas on what could be causing the click/clunk sounds, and the side to side movement?

Thanks a bunch guys,

Dan

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-11-2006, 01:50 AM
M&M CUSTOM's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Transmission identification
Last journal entry: 1988 Suburban, the project continues.
Last photo:
Join Date: Mar 2003
Location: Northwest Pennsylvania.
Age: 43
Posts: 2,231
Wiki Edits: 9

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by SBC S-10
I've got a 92 S-10 2.8 5spd, no idea which rear it has, but I'm having problems with it.

Any ideas on what could be causing the click/clunk sounds, and the side to side movement?

Thanks a bunch guys,

Dan
The 4 inch lowering block could contribute to your side to side movement quite a bit, I recommend a swaybar if you don't already have one.

Clunking would most likely be from the backlash being too much toward the higher side or above recommended for the limits (high is normally .010"-.012" and .080" is usually recommended). The fix here is measuring backlash and adjusting with addition/removal of carrier shims from either side of the carrier, only tools needed here are magnetic base dial indicator for measuring backlash, soft face heavy hammer, and torque wrench for tightening carrier bearing caps when done adjusting. Not an really "easy" job if you have never done it before.

Clicking would most likely be from the spider gears being worn, a replacement set is the only fix here, it's NOT a difficult fix and requires NO special skills or special tools. Not exactly a newbie project if you never did this sort of thing before either.

Both things, you can be walked through pretty easily, and when you are done will not think they were really THAT hard.

And you have the standard issue Gm 10-bolt with 7.625 inch ring gear with axleshafts having 28 splines.

Most likely you have either 3.42 gears OR 3.73 gears
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
10 bolt posi 8.5" rear end 406chevelle Transmission - Rearend 7 02-23-2004 09:51 PM
10 bolt rear 1970camaroRS Transmission - Rearend 8 08-23-2003 06:13 PM
Cadillac Seville 10 bolt rear end Larry Day Transmission - Rearend 1 08-09-2003 07:46 AM
chevy 10 bolt rear ends Adrenaline_Fiend Transmission - Rearend 5 08-04-2003 09:32 PM
Diff temp gauge for Jag rear end Jag Daddy Transmission - Rearend 0 05-09-2003 05:36 PM


All times are GMT -6. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.