S10 rearend noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-17-2008, 04:48 PM
Registered User
 
Last photo:
Join Date: Oct 2008
Location: home
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
S10 rearend noise

Hi guys i need help with a problem that has me stumped. My 2000 S10 Pickup 4X4 hes been making some BAD noises from the passenger rearend, its more like a ting noise when you get upto 50 MPH and stops at 60 MPH and their is a slight viberation when you stay around 60+ i have done everything else to fixit but nothing does anyone have anything that can help me

THANKS

James21

Heres a pic of my ride


    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-17-2008, 11:23 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,175
Wiki Edits: 1659

Thanks: 414
Thanked 107 Times in 103 Posts
What precisely have you replaced , adjusted , repaired to this rear differential to stop the noise?

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-18-2008, 03:21 PM
Registered User
 
Last photo:
Join Date: Oct 2008
Location: home
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
well i've balanced the tires,checked the breaks and break caliper and lines, ran the axle to 55 MPH with no tires to see if their was some misalignment in the rotor and i did hear a whine from the passenger disc break and thedisc breaks are good. i didn't go further than that.

Last edited by James21; 10-18-2008 at 03:32 PM.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
S10 rearend measurements rearswap Transmission - Rearend 2 04-10-2007 03:29 PM
S10 rearend on AD truck TEXAS'55 Suspension - Brakes - Steering 4 03-30-2007 12:04 PM
Rearend Noise !! Grogetter Transmission - Rearend 1 11-22-2006 10:54 PM
Rearend Noise riesman20 Suspension - Brakes - Steering 8 10-06-2005 06:50 PM
Rearend swap from S10? yesgo Transmission - Rearend 0 02-12-2004 03:07 AM


All times are GMT -6. The time now is 11:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.