Salvage yard 700r4 does shift correctly - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-11-2006, 04:06 AM
New Member
 
Join Date: Feb 2003
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1992 gmc 5.7 2/wd

i replaced my trans. from a salvage yard it first did not shift right kind of slip between changes 80 mi. later want come out of 1st have i broke it or what can i do it is a 700r4 some one please help

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-11-2006, 10:45 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,045
Wiki Edits: 1659

Thanks: 311
Thanked 91 Times in 88 Posts
Quote:
Originally Posted by carl holly
i replaced my trans. from a salvage yard it first did not shift right kind of slip between changes 80 mi. later want come out of 1st have i broke it or what can i do it is a 700r4 some one please help

I split this post off from the thread you posted to.... perhaps a better chnace for an answer.

You installed a junk yard tranny. Sorry it does not function correctly.

Is the TV adjusted correctly?

Tranny full of fluid?

Did you flush / clean the tranny cooler system before the current junk yard unit was installed?

Did you install a fresh converter or use the converter from old tranny or converter with junk yard tranny?

How many miles on the junk yard unit?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-17-2006, 02:04 AM
New Member
 
Join Date: Feb 2003
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
trans problems

yes/but mileage unknown the fluid looks dirty to me since I'm going to have to spend some money what would you do this is a nice southern comfort truck i just put a 5.7 crate engion in it im to deep to stop now p-help
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-17-2006, 08:18 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,045
Wiki Edits: 1659

Thanks: 311
Thanked 91 Times in 88 Posts
sounds like it is time for a proper rebuild of the tranny.

find a local tranny shop or ask around with street-rodder type friends that may point you to a good tranny person.

good luck , post back when you can.







Quote:
Originally Posted by carl holly
yes/but mileage unknown the fluid looks dirty to me since I'm going to have to spend some money what would you do this is a nice southern comfort truck i just put a 5.7 crate engion in it im to deep to stop now p-help
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.