same old chevy starter problem - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 12-20-2010, 07:06 PM
Registered User
 
Join Date: Mar 2010
Location: northwest alabama
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
same old chevy starter problems

the screwdriver test was only to confirm-no lock up. I have used five known good, h.d. and small high torque starters- starter is not the problem. yes i pulled the plugs sseveral times-no hyd. lockup or leak of any kind. eng. is a 305, .030 over, 480 lift, hyd. new w/ new lifters, timing chain gears, rod & main bngs,oil pump & etc. I am jumping directly to the starter hot lew & grounding to the starter & or block. bendx teeth engage turn eng slowly but do not disengage. I have pulled, dissambled & checked eng for the second time...here are my clearances: Piston to top of head .040. valave to piston .valve to piston .080.piston to bore .009. ring end gap .015,.015,.017.main bngs.0025. rod bngs. 0025. rod side clearance .020. thrust .007. I have double checked bores for tapew w?telescoping/mike gagues. my thoughts at this time are possibly a warped crank... anyway, my solution to this problem is to back up & regroup....I have set this "pile" aside & started building a 350 many thanks for your suggestions. this eng is under a voodo spell.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 12-22-2010, 10:31 AM
Registered User
 
Join Date: Dec 2010
Location: Michigan
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have the same problem but i think it has sumthing to do with the weather my truck runs good during the summer and after a few starts in the winter the starter only rolls over once or twice even with a fully charged batteriy. the Truck does not start.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Chevy Starter Issue (pic) Bluecollarron Engine 15 10-07-2013 11:12 PM
Strange Starter Problem 56xpresso Engine 2 02-20-2008 04:16 PM
Starter shifting and grinding.. new starter? Where does starter brace go? 84Z Engine 8 11-12-2007 02:44 PM
72 chevy starter skbackdoc Engine 9 10-31-2004 06:03 PM
Starter problem Bob88 General Rodding Tech 3 11-23-2003 04:14 PM


All times are GMT -6. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.