Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   sbc 327 wont crank after new distributor install (http://www.hotrodders.com/forum/sbc-327-wont-crank-after-new-distributor-install-221645.html)

pacman350 07-13-2012 06:57 PM

sbc 327 wont crank after new distributor install
 
I have a 64 sj sbc 327 and about 2 months ago i replaced the original 6 inch balancer with a 8 inch balancer that had the timing mark 10 degrees before the keyway and the original was 2 degrees before the keyway. i bought a chrome bolt on timing pointer for it. I replaced the the distributor because it was the computer controlled one that i replaced with a new vacuum advance one. So brought the timing mark on the balancer up to zero and it was on the compression stroke because i had the driver side valve cover off and both #1 valves was closed and i heard the air go past my finger. The problem is now it wont fire up at all but it will turn over i even swap the new coil for one of my dads truck and stilll same thing so i put the new coil back in. i checked to see if it had spark and it had a very weak orange spark. what do you think it can be the car is a 84 cutlass could the ignition switch do this. Its a all new distributor and the motor only has about 800 miles on it since a complete rebuild in march of last year.

SSedan64 07-14-2012 11:30 PM

Are you getting full 12V+ to the Distributor?

pacman350 07-15-2012 12:54 AM

yes im getting 12 volts to it, problem solved the module had burned up, i got a module off another sbc that i have and put it in and instantly fired up the bad module even smelled burnt. thanks for you reply SSedan64


All times are GMT -6. The time now is 10:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.