Sbc 350 Hei. Ran Great. Now No Spark - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-17-2010, 05:23 PM
Registered User
 
Join Date: Jan 2010
Location: bakersfield
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sbc 350 Hei. Ran Great. Now No Spark

1972 chevrolet k20. with a new crate 350 sbc. new edelbrock 650 cfm carb' intake manifold' fuel pump' fuel lines. new 6 inch lift on 35 inch dick cepeks.. neways i was driving it a day ago and i went around a corner and stomped on it burning out. and it did' but when i got to the light it started to stumble and then died. now i have no spark at all. the way i have checked for wether i have spark or not. is i took a allen wrench and stuck it in the plug wire' held it close to the ground and then had a friend crank the truck over. no spark. the way my hei is wired up is a hot lead from the battery to a switch then to the hei. is this the correct way to do this?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-17-2010, 09:39 PM
n_keiser_rat's Avatar
its homemade, and its cheap!!!
 
Join Date: Jan 2010
Location: okc
Posts: 62
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it sounds like a ignition moduel or the coil, but make sure you still have power to the distributer before you just start changing parts
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-17-2010, 11:24 PM
Registered User
 
Join Date: Jan 2010
Location: bakersfield
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im sure i have power going to it.

i believe its the pick up coil. but what would make my truck seem like it just bogged out... then died' now it has no spark at all. but when i try to turn my engine over. it makes a funny sound. i cant describe it. like its flooded or something.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-17-2010, 11:35 PM
n_keiser_rat's Avatar
its homemade, and its cheap!!!
 
Join Date: Jan 2010
Location: okc
Posts: 62
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
well i would just start trouble shooting it and see what you figure out, first i would check to make sure you still have power to the coil. it could of shorted out and thats why it did that. thats the easyest and cheapest way to get stated, it also kinda gives you a starting point, if your getting power to it then you know its either the coil or the ignition module, if it doesn't have power then you know it shorted out or lost connection somewhere...
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-18-2010, 08:25 AM
Registered User
 
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,762
Wiki Edits: 0

Thanks: 4
Thanked 66 Times in 64 Posts
Check for power to the ignition first, and fix it if necessary.

Based on your strange noise description, I'd then pull the cap and make sure the rotor is turning and all the pieces inside are intact. Maybe the distributor is not turning over right, or the rotor fractured inside the cap.

Bruce
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-18-2010, 01:27 PM
Registered User
 
Join Date: Jan 2010
Location: bakersfield
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i figured it out.

i wasnt getting a full 12v and the magnetic pick up in the cap was bad. real worn out. so i did both those things. and shes back.. thank you all very much for all your help. it was really helpfull
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 sbc pistons Thumpr Engine 5 09-08-2009 05:02 PM
are sbc 350 gaskets sets the same despite the year and/or if its a vortec??? Rod stalker Engine 4 08-17-2009 05:44 PM
350 TBI spark problem driving med crazy!! Erst Engine 12 04-26-2007 10:18 AM
cHEV 4.3L Bore size..compare to SBC 350 (both stock) boneyard Buick Engine 5 09-25-2006 07:29 PM
72 350 w/ HEI won't start roadbase Engine 3 07-14-2005 01:33 AM


All times are GMT -6. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.