Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - SBC 350 missfire at idle in gear
View Single Post
  #5 (permalink)  
Old 04-23-2012, 10:07 PM
cobalt327's Avatar
cobalt327 cobalt327 is offline
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 598 Times in 547 Posts
Quote:
Originally Posted by ragee517
I have a rebuilt 350, heads have been machined, all 8 exhaust valves have been replaced, the intakes were in good shape, I have a .442 intake and .465 exhaust lobe on the cam, Stock hei distributor, new crank, new .030 over pistons, new pushrods, rockers, and lifters as well. I started it up for the first a few days ago and it was popping out the right side pretty bad. Adjusted all rockers and changed wires, cap, rotor, and even went and bout a new HEI dizzy. Still have a misfire on the passenger side banki of motor and dont know what it could be, I do Know that when it pops back through the exhaust its blowing fire into the pipes, could it just be a bad spark plug, or is it something worse that means tear down and reassemble.
Briefly, what procedure did you use to break in the cam?

Did you use break in lube on the cam/lifters and a break in additive in the motor oil (or oil made for break in)?

Did it start doing this after cam break in or was it doing it during break in?

What procedure did you use to adjust the lifters?
Reply With Quote