SBC 350 New Engine Trouble - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-12-2012, 06:30 PM
Registered User
 
Last photo:
Join Date: Jul 2012
Location: Colorado Springs
Age: 27
Posts: 73
Wiki Edits: 0

Thanks: 51
Thanked 1 Time in 1 Post
SBC 350 New Engine Trouble

98 Chevy K1500
5.7 350 vortec .30 over
comp cams 08-300-8 (grind cs 262h-r12)
duration at .050 206(intake) and 210(exhaust)
Recent engine and Trans Overhaul

Finally got the timing figured out on this beast. Truck is driving.

Here are the new issues...

  1. Hard crank at start.. wrrrrr, wrrrrrr, wrr,wrrr,>> then it will fire.
  2. Seems worse when hot.
  3. Replaced starter to brand new and starts faster but still the same issue.
  4. Idle seems to fall too low when at a stop light or something and will die if I don't keep the rpm up to about 900.


Are these issues related. This is my first motor build and I feel like it could be the valve adjustment.. maybe too tight??

I'm also still on the fence as to whether or not I need my PCM re-flashed and maybe that this is causing the problems.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-12-2012, 06:42 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 6,905
Wiki Edits: 0

Thanks: 4
Thanked 465 Times in 400 Posts
Quote:
Originally Posted by abbazabba View Post
98 Chevy K1500
5.7 350 vortec .30 over
comp cams 08-300-8 (grind cs 262h-r12)
duration at .050 206(intake) and 210(exhaust)
Recent engine and Trans Overhaul

Finally got the timing figured out on this beast. Truck is driving.

Here are the new issues...

  1. Hard crank at start.. wrrrrr, wrrrrrr, wrr,wrrr,>> then it will fire.
  2. Seems worse when hot.
  3. Replaced starter to brand new and starts faster but still the same issue.
  4. Idle seems to fall too low when at a stop light or something and will die if I don't keep the rpm up to about 900.


Are these issues related. This is my first motor build and I feel like it could be the valve adjustment.. maybe too tight??

I'm also still on the fence as to whether or not I need my PCM re-flashed and maybe that this is causing the problems.


I'm also still on the fence as to whether or not I need my PCM re-flashed and maybe that this is causing the problems.

You can get off the fence now; count on this needing to be done.

Bogie
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-12-2012, 07:43 PM
Registered User
 
Last photo:
Join Date: Jul 2012
Location: Colorado Springs
Age: 27
Posts: 73
Wiki Edits: 0

Thanks: 51
Thanked 1 Time in 1 Post
Do you feel like that is the cause of most of these symptoms?

Anyone you would recommend for a re-flash?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-12-2012, 08:16 PM
gearheadslife's Avatar
MentalMuffinMan
 
Last photo:
Join Date: Nov 2012
Posts: 2,327
Wiki Edits: 0

Thanks: 128
Thanked 310 Times in 288 Posts
new fuel filter and test for fuel pressure.. and how long it takes to get up to pressure as you crank..
weak pump and /or low voltage at idle can cause this.. or just a dirty fuel filter
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-12-2012, 09:11 PM
Registered User
 
Last photo:
Join Date: Jul 2012
Location: Colorado Springs
Age: 27
Posts: 73
Wiki Edits: 0

Thanks: 51
Thanked 1 Time in 1 Post
The filter is new.. Pump though could be going.

The fuel gauge has always been virtually unreadable so maybe the pump would fix this too. The gauge would flap between full and empty
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 SBC engine dodgewade Hotrodding Basics 2 02-07-2011 07:26 PM
sbc 350 timing trouble shahova1 Engine 18 01-08-2011 08:13 AM
350 Chevy Issues engine trouble... Please help me! ineedspeed Engine 26 07-28-2008 04:23 AM
sbc 350 Timing trouble James7777 Engine 1 10-24-2007 06:07 PM
sbc 350 engine 63impala Engine 3 08-20-2007 08:20 PM


All times are GMT -6. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.