Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   sbc burning oil (http://www.hotrodders.com/forum/sbc-burning-oil-146992.html)

derekg383 10-21-2008 12:22 PM

sbc burning oil
 
Freshly built 383 all new. I have to add 1/2 qt oil every weekend (about 50 mi. cruising). Blue smoke starting and on decelleration but not while idling, cruising, or on hard accel. Had to put in 3 air filter breathers in valve covers and a PCV to carb to keep valve cover gaskets sealed. Any ideas?

fred56 10-21-2008 03:10 PM

Burning Oil
 
Were the heads freshened up at the same time? Sounds like a blocked PCV or valve guides/seals to me.

derekg383 10-21-2008 04:30 PM

Brand new AFR 210 Eliminators. I know new doesn't always mean good, how can I test them?

alittle1 10-21-2008 07:53 PM

check out this link, it made help you out.

http://www.hotrodders.com/forum/blow...de-145471.html

derekg383 10-21-2008 08:10 PM

I'm pretty sure I tried running w/o a pcv at all and still had the smoke but i'll try the clear hose idea just out of curiosity.

alittle1 10-21-2008 08:48 PM

You did say you checked the modulator valve on the side of the trans for any trans fluid in the vacuum line.

derekg383 10-22-2008 06:44 PM

No actually I haven't. Would that cause the oil burning?

The Factory Man 10-23-2008 09:29 AM

Quote:

Originally Posted by alittle1
You did say you checked the modulator valve on the side of the trans for any trans fluid in the vacuum line.

There would be a complaint of loss of transmission fluid if the modulator valve was leaking oil into the vacuum line. He is apparently using engine oil, about 1 qt every 100 miles. I don't see why you directed him to the transmission modulator valve if in fact his transmission even uses one?

red65mustang 10-23-2008 10:53 AM

1 Attachment(s)
many aftermkt valve covers do have the holes directly aligned with a rocker so that at 50psi oil pressure it can/will spray the breather and pcv at rpms...

the oil sucked up by the pcv lays in the rough surface intake till ya hit the gas and flush the oil into the cylinders to make smoke....

the fact that 3 breathers have clogged due to oil splash does indicate it's a baffles/breather location problem.....

to get the cylinders clean enough to check the plugs to (hopefully!!!) eliminate any rotating assembly problem as the smoke source....
make a simple "oil accumulator" to stop any oil from getting into the cylinders thru the PCV!!!!
8oz screw top (peanut butter?) glass jar...
couple of (whatever) 3/8" fittings, one around 2" long, the other around 1" long ...
some (scrap) 3/8" hose...
drill 2 holes in the lid and connect the longer fitting going into the jar to the pcv with a hose...
connect the other shorter fitting thru the lid to the carb pcv hose...

now any oil the pcv does pick up will stay in the jar....

a "belt and suspenders" fix for the breather side is improve the baffle and mount the breather higher on a piece of heater hose or tubing etc...
( a plus reason for doing that is the breather will pull cooler air into the block, a pcv does move a fair amount of air thru the block while cruisin')

just for the idea of the oil accummulator set up, here's a pic of one I made from a $13? (wasted!***) compressor water collector I modified,,,,(instant coffee jar works just as well)

***(fun to laugh at yourself), I bought it because it has a spring loaded drain at the bottem,,,,to empty it into a jar....
it "has" threads on the jar, just as easy to unscrew the jar and dump it!!!

definitely correctly retorque your intake manifold!!!!

glen242 10-23-2008 01:43 PM

An "oil accumulator" will help with the smoking. Is it ok to empty the jar back into the crankcase?

red65mustang 10-23-2008 02:38 PM

glen,
should you dump it back in the motor is tough to answer...
depends,
how many miles on the oil, are the additives used up?
how many cold starts on the oil which contaminates it with water and acid?

in this case, with a brand new build that's bleeding 16oz in just 50 miles,,,,I'd probably save the oil to use in my older than dirt lawnmower that does puff abit of smoke...
(more "new" oil additives added to his motor can only help)

if there is say only 2oz in the jar after 50 miles (pcv isn't the main problem),,why not,,2oz diluted into 160oz in the pan (5 quarts) won't hurt....

derekg383 10-23-2008 09:31 PM

Ok when I say 3 valve cover breathers I mean thats how many are in now, 2 on the left and 1 on the right + a pcv on the right. None have ever clogged. It seemed there was too much crankcase pressure so I added more breathers. I actually had oil squirt out of the right side valve cover (cleared the header and hit the inner fender). My pcv is ran to 3/8 port on the back of my BG Demon. I have shorty headers in a s-10 so no room for an exhaust type pcv set up.
Could it be my rings since it only does it starting and on decelleration, I never see when I'm pushn the pedal (partial or full throttle). Seems like I can make it stop smoking by giving it a little gas.

red65mustang 10-24-2008 08:38 AM

"could it be my rings"
it could be many different things and often is a combination of problem sources especially when you are going thru 1/2 a quart (!!!) in just fifty miles....

deceleration, the pcv is held wide open by the extremely high/strong Hg vacuum level, add oil psi is max plus lots of rpms and the carb blades are closed="perfect" conditions for the pcv to suck up oil....

unless your motor will start with no pedal tap at all=no carb squirter pump fuel added,,,then that's alot of extra "liquid" gas into the intake to flush the oil into the chambers so it smokes at start up ....

when you give it a little gas the pcv is probably not full open because there is less Hg vacuum and less oil pressure at the rockers and the mix is lean with a load on the motor so no smoke ....

30 minutes (?) to rig together a oil accumulator, drive it 50 miles and see if still it takes a full 16oz to hit the full mark on the dipstick....

do also retorque the intake, decelerating at 25Hg vacuum can make the heads suck up alot of oil if there is just a tiny tiny intake gasket leak!!!

side note:
vacuum Hg example illustration/analogy,,,, your 2HP wet/dry shop vac with the hose end necked down to about 3/8" diameter "might" be able to pull 12-15Hg max worth of vacuum force on a guage....
at only 12Hg it will pick up ALOT water on the floor fast as hell .....
decelerating/engine braking a motor that seals decent does pull 25Hg+ so think of a pcv as a "super sucker",,,every time you back off the gas the Hg does go to 25Hg for atleast a moment!!!!!

external oil leaks can be a sneaky contributor to oil loss....
wash the motor to remove any oil on the surfaces....
use baby powder/talc powder/whatever fine powder that you can put in your hand and blow all over the motor so any oil will show up
.................................................. .........
"it seemed (???) there was to much crankcase pressure"

how many miles on the motor?
on a brand new motor, until the rings and particular cylinder hone grit finish (correct for the rings type!) are worn in to make a good seal it's common to have some blowby....

for a diy'er, lack of absolute "white gloves test" cleaning before assembly is probably the most common cause,,,machining grit scored the walls so now there is blow by...

if it is indeed "excess" crankcase pressure, it can be due to many things....
I picked this link off google almost a random to cover the most (?) common causes:

http://www.nulon.com.au/facts/Factsheet%20110.PDF

do one test, one step at a time till you can truly "diagnos" the problem source....
LOL, might as well do it in easy to PITA test order.....

if there is next to no oil in the jar after 100 miles, (remove all the plugs and keep them in order for the machine shop) and do a compression and/or leak down test to determine if the rotating assembly is sealing correct and equal on all 8 cylinders....
all cylinders test equal and good psi, then valve stem seals and guides are abit "more" suspect for the oil loss....

adding a breather to the cover with the pcv valve totally defeats the purpose of the pcv.....
the pcv is pulling next to no air "thru" the whole block from the other head cover breathers....
it's just sucking air from the breather on the pcv cover
block off that breather...

derekg383 10-24-2008 04:53 PM

Thank red65mustang. You sound like you know your stuff. I'll try what you said starting w/ the oil acc. I'll start on it saturday if it ever quits rainin and I'll post again sun-mon and let ya know what happens :thumbup:

gp9739 10-24-2008 07:03 PM

How accurate is your oil dip stick? You could be over filling the crankcase causing excessive crankcase pressure that will cause blow-by and excessive oil consumption. Put in 4 quarts and see if its at the add mark and then put in the 5th quart and see if it's at the full mark.

Do your valve covers have baffles under the openings for the PCV valve and breather. If not, the PCV valve will suck out any oil splashed on it and oil will mist out the breather.


All times are GMT -6. The time now is 11:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.