Sbc cam id #115871 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-12-2013, 12:52 PM
Registered User
 
Last photo:
Join Date: Mar 2010
Location: POLAND
Age: 36
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sbc cam id #115871

Hello guys !
I recently bought a 79 Camaro Z28 with a 350 sb. I have no idea what the cam shaft is and would appreciate any help out there. There is no name just a bunch of numbers/ stamped on the end is 115871 under that is 252509 or . casting numbers and letters between lobes are CWC H5 31 1539.

thanks
Michael
Poland

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-12-2013, 02:06 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,084
Wiki Edits: 0

Thanks: 23
Thanked 257 Times in 241 Posts
White box (generic) .339 int .355 exh LOBE lift. 244intake 254 exh duration
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-12-2013, 02:18 PM
Registered User
 
Last photo:
Join Date: Mar 2010
Location: POLAND
Age: 36
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks, but what means "White Box" - no name ?

I had problem with engine running in this car so that's why i put out this Cam.
Car have some modifications ;
roll cage, SBC350 with Holley Street Avenger 80670 Dual Feed, Edelbrock Performer RPM (1500-6500) intake,MSD dist.,Comp Cam roller rockers, Headers, B&M TH400 trans, new sparks, cables,).

I had this problem before i put out cam ;
Engine runs smoothly on idle (about 1000rpm) but when i put in gear it drops to 500rpm and idle rough, and dies when i turn steering wheel, but when i push gas pedal car runs and drive.
Intake is Edelbrock Performer RPM (1500-6500), . I changed carb,set ignition timing, fuel level, idle air/fuel mixture Edelbrock Performer Intake ( idle-5500) but problem was the same.

This was a cam problem ?

If yes, what cam should i put for daily driving with Edelbrock Performer Intake (0-5500) and the same carb.

Thanks
Michael
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-12-2013, 02:40 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,084
Wiki Edits: 0

Thanks: 23
Thanked 257 Times in 241 Posts
Yes, a cam problem. Way too much duration for a mild engine and a real problem trying to get it to idle or run at 500 rpm. That would take some carburetion work and motor would still have very little power below 2400 rpm.

A "white box cam". In the USA most of the less expensive camshafts are manufactured by two or three mass production grinders. Then packed in white boxes that are re-sold by the retailers under dozens of different brands. Just print a name or label on the box.

Any cam with 230 or more duration @ .050 will have similar problems on a mild engine. For a driver/cruiser type car. Auto trans p-steering/brakes. stock type rear end. Go with a short duration high lift cam.

Last edited by BOBCRMAN@aol.com; 03-12-2013 at 02:47 PM.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-12-2013, 02:42 PM
How fast is fast enough?
 
Last photo:
Join Date: Jun 2005
Location: St. Louis, MO
Age: 29
Posts: 8,673
Wiki Edits: 0

Thanks: 16
Thanked 280 Times in 261 Posts
Quote:
Originally Posted by custom_rider View Post
thanks, but what means "White Box" - no name ?

I had problem with engine running in this car so that's why i put out this Cam.
Car have some modifications ;
roll cage, SBC350 with Holley Street Avenger 80670 Dual Feed, Edelbrock Performer RPM (1500-6500) intake,MSD dist.,Comp Cam roller rockers, Headers, B&M TH400 trans, new sparks, cables,).

I had this problem before i put out cam ;
Engine runs smoothly on idle (about 1000rpm) but when i put in gear it drops to 500rpm and idle rough, and dies when i turn steering wheel, but when i push gas pedal car runs and drive.
Intake is Edelbrock Performer RPM (1500-6500), . I changed carb,set ignition timing, fuel level, idle air/fuel mixture Edelbrock Performer Intake ( idle-5500) but problem was the same.

This was a cam problem ?

If yes, what cam should i put for daily driving with Edelbrock Performer Intake (0-5500) and the same carb.

Thanks
Michael
Thats not a good cam for that application, for a good daily driver just get a mild cam like the E1128 cam from Elgin. Elgin, Hydraulic Flat Tappet Camshaft, Chev SB - Competition Products
you'll also need to replace the lifters and should probably do the springs as well. The pushrods may be okay- you may need +.100"
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC Cam I.D. Greg T Engine 8 02-25-2014 06:54 AM
sbc cam ? gunsaler111 Engine 3 01-25-2012 08:38 PM
Can I use this cam in my SBC? Zeeb Engine 2 02-22-2011 02:08 PM
SBC Forced Induction "Cam"? What cam to use? 1wikednova Engine 11 03-11-2010 08:50 PM
Do oem 350 sbc roller cam's take the same cam bolts as older ones? eric32 Engine 5 04-20-2009 04:12 PM


All times are GMT -6. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.