Sbc Chevy ticking - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-22-2012, 07:31 PM
Registered User
 
Join Date: Feb 2011
Location: missouri
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sbc Chevy ticking

I am hearing a tap or clicking noise in my fresh 383 with about 1000 miles on it. I recently added mufflers on it after running open lake pipes, so I can finally hear stuff. The noise sounds like its coming from the harmonic balancer only when it get hot. I removed the belt thinking it was the water pump or pulleys and no luck. I also have good oil pressure about 30 psi at Idle. Could it be a thrust bearing, slight rod knock, and any input on checking. I had a rod knock on a different motor and it doesn't sound like that.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-22-2012, 08:13 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls, Washington
Posts: 5,232
Wiki Edits: 9

Thanks: 104
Thanked 131 Times in 122 Posts
I've seen pulley bolts too long hitting the timing cover, but that would be a full time noise, until it wore down the spot it's touching.
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-22-2012, 08:22 PM
Registered User
 
Last photo:
Join Date: Feb 2012
Posts: 128
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
30psi sounds a little high at idle?

Are you running a mechanical fuel pump?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-22-2012, 08:51 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls, Washington
Posts: 5,232
Wiki Edits: 9

Thanks: 104
Thanked 131 Times in 122 Posts
Your oil pressure is fine, especially for a new build.
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-23-2012, 03:08 AM
Registered User
 
Join Date: Feb 2011
Location: missouri
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Iam running a electric fuel pump and pretty sure the fuel pump rod was removed, but I'll check again. Also oil looked cleaned after the oil change and still looks as clean as can be. The thing that scares me is it only does it while hot, which rules out accessory stuff.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-23-2012, 10:07 AM
Registered User
 
Last photo:
Join Date: Feb 2012
Posts: 128
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts

Last edited by Catfish11; 04-23-2012 at 10:14 AM.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-23-2012, 04:21 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,159
Wiki Edits: 26

Thanks: 7
Thanked 110 Times in 95 Posts
Check the timing tab. I had one hitting on the damper and it was very aggravating and not easy to find.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-23-2012, 05:50 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
What timing chain did you install ? could be the chain hitting JMO.



Cole
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-23-2012, 05:55 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,881
Wiki Edits: 0

Thanks: 3
Thanked 59 Times in 54 Posts
Quote:
Originally Posted by stegman
I am hearing a tap or clicking noise in my fresh 383 with about 1000 miles on it. I recently added mufflers on it after running open lake pipes, so I can finally hear stuff. The noise sounds like its coming from the harmonic balancer only when it get hot. I removed the belt thinking it was the water pump or pulleys and no luck. I also have good oil pressure about 30 psi at Idle. Could it be a thrust bearing, slight rod knock, and any input on checking. I had a rod knock on a different motor and it doesn't sound like that.
Are you running a mechanical fuel pump?

Opps, posted before I saw the other reply
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-26-2012, 04:42 PM
Registered User
 
Join Date: Feb 2011
Location: missouri
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well, thanks for all the input, think I solved it. I pulled the crank pulley off and the ticking stopped. Looked like the holes were teemed out, so I bought a better one and again it seemed to solve it. It also got rid of a small vibration. Thx dides
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sbc ticking~ looking for ideas Kinzik Engine 6 05-21-2011 09:32 PM
SBC 350 Ticking 1972scoutII Engine 7 12-19-2010 09:52 PM
more on ticking sbc -- oil pressure mhamilton Engine 3 12-26-2006 07:24 AM
still can't solve ticking sbc mhamilton Engine 47 12-11-2006 07:32 PM
ticking sound sbc Chevy Hi-Po Engine 13 12-28-2005 12:02 PM


All times are GMT -6. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.