Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - SBC Cooling Saga...can anyone offer a good suggestion I haven't tried yet?
View Single Post
  #37 (permalink)  
Old 07-01-2008, 03:56 PM
cmk59 cmk59 is offline
Registered User
 
Last photo:
Join Date: Jun 2008
Location: Norman, OK
Posts: 28
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Pushing and pulling...

Quote:
Originally Posted by Everett II
Hi Chuck,
I had a similar problem on my 351 Cobra after I replaced the electric motor my single blade Flex-a-lite fan. The engine got to operating temp and got hotter as I drove it. I brought it home and found that the plug on the electric motor was reversed. I took a sheet of paper and put it in front of my grill and the paper blew off. I reversed the wires and the paper stuck to the grill. My next drive the temp never went above 180. I also switched my coolant to the waterless Evans and have been pleased. Hope your problem is as simple as mine was, just check and see if your fans are ''pulling air'' through the radiator and not pushing.
Good luck,
Everett.

Thanks for the post, Everett...both fans are indeed pulling, and pulling strongly...i was most paranoid about that when I had 'em installed. What kind of coolant is that you're talking about...I've not heard of it. How well has it worked???


I've just checked online..it ain't cheap, but I may try it anyway...at $33 a gallon, uses no water, so I'd need 5 gallons AND flush all the water from my system. Given what the website says, it may just be a 'go!'

Chuck

Last edited by cmk59; 07-01-2008 at 04:16 PM. Reason: Incomplete
Reply With Quote