SBC Engine Vibrating/Shaking - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-20-2012, 05:22 PM
Registered User
 
Last photo:
Join Date: Nov 2012
Age: 28
Posts: 178
Wiki Edits: 0

Thanks: 7
Thanked 0 Times in 0 Posts
SBC Engine Vibrating/Shaking

Hey guys my buddy just got a SBC and its bored 60 over I think it was but he only has a stock balancer. At Idel it sometimes starts to vibrate/shake and I told him thats what I thought it was. What could go wrong with something like this??? Its not horrible but it doesnt look right and it doesnt do it non stop. Do you all think thats what it is.

Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-20-2012, 05:57 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: mopar hump back
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,840
Wiki Edits: 0

Thanks: 103
Thanked 292 Times in 240 Posts
Is the engine vibrating and shaking ? and the harmonic balancer wobbling? but the Balancer doesn't wobble all the time? Or the engine doesn't shake all the time? If there is any wobble to the balancer change it!!!! If the engine doesn't vibrate all the time I doubt if its the balancer. You don't need to change a balancer because an engine is bored.

Jester
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-20-2012, 06:13 PM
hcompton's Avatar
Old & Furious
 
Join Date: Oct 2012
Location: MD
Age: 41
Posts: 1,074
Wiki Edits: 0

Thanks: 6
Thanked 87 Times in 84 Posts
Check the spark plug wires first. Move on to the plugs and all the other stuff first. Distributer Modual and coil are often causes of on again off agin issues.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-20-2012, 06:15 PM
Greg T's Avatar
www.krusinklassics.net
 
Last photo:
Join Date: Jul 2007
Location: Escanaba, MI.
Age: 60
Posts: 1,150
Wiki Edits: 0

Thanks: 20
Thanked 41 Times in 32 Posts
Probably have a cylinder or two dropping out.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-20-2012, 07:16 PM
How fast is fast enough?
 
Last photo:
Join Date: Jun 2005
Location: St. Louis, MO
Age: 29
Posts: 9,082
Wiki Edits: 0

Thanks: 17
Thanked 332 Times in 312 Posts
Has it done this since it was rebuilt? If he didn't have it rebalanced with the new pistons then it's probably from that. Good news is that it really won't hurt anything, bad news is that you need to pull the entire engine apart and balance it if you want to get rid of the vibration.

It could also be from a bad balancer as noted- but a new balancer won't fix a crank imbalance.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-22-2012, 08:26 AM
Registered User
 
Last photo:
Join Date: Nov 2012
Age: 28
Posts: 178
Wiki Edits: 0

Thanks: 7
Thanked 0 Times in 0 Posts
I drove it last night and it did have a slight miss so I told him I would check the plug wires out in the morning. My initial thought was since the engine was bored that the stock balancer wasn the right one to make up for the weight change in the assembly. The balancer does not shake at all. It spins perfectly. The engine will look fine one min and start shaking the next. After I drove it last night Im thinking it needs some plugs and wires but I will check it out first before I start tellin him that he needs to buy parts.

Thanks for the help.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-22-2012, 04:30 PM
bondo's Avatar
Member
 
Last photo:
Join Date: Nov 2002
Location: Chaumont Bay N.Y.
Posts: 960
Wiki Edits: 0

Thanks: 7
Thanked 15 Times in 15 Posts
Quote:
Originally Posted by ChevroletSS View Post
I drove it last night and it did have a slight miss so I told him I would check the plug wires out in the morning. My initial thought was since the engine was bored that the stock balancer wasn the right one to make up for the weight change in the assembly. The balancer does not shake at all. It spins perfectly. The engine will look fine one min and start shaking the next. After I drove it last night Im thinking it needs some plugs and wires but I will check it out first before I start tellin him that he needs to buy parts.

Thanks for the help.
Ayuh,... It don't work that way,...

The balancer isn't necessarily changed when an over-bore is done,...

Generally, the balancer always stays the same, when borin' a motor...
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shaking Engine PLEASE POST ponybuster Engine 58 04-30-2011 05:33 PM
SBC 350 Vibrating hotroddin78 Engine 19 01-30-2010 03:18 AM
Vibrating Polisher Arrowhead Garage - Tools 2 11-06-2009 12:18 PM
engine vibrating 468ci1956 Engine 3 02-01-2007 08:12 AM
Engine shaking... Tissue Engine 8 04-07-2004 07:41 PM


All times are GMT -6. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.