sbc first start up - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-04-2012, 07:29 AM
Registered User
 
Last photo:
Join Date: Oct 2012
Location: Detroit Area
Posts: 94
Wiki Edits: 0

Thanks: 7
Thanked 3 Times in 3 Posts
sbc first start up

So I have this newly rebuilt sbc350. Getting ready to fire for the first time. Added the fluids last night. Kind of had a bear of a time getting the distributor to drop in and have it point at cylinder #1. Finally got it! I cant seem to tell if it is at TDC or not. No way I can get a wrench on the cam to turn by hand. Simply not enough room. Heck I can't even see the harmonic balancer to get an idea of were the mark is. If I take off the first spark plug and have someone turn the key with my finger over the hole will I be able to get the piston to TDC in cylinder one? Is there an easier way? Will I have to take that darn distributor off again after finding TDC? I did prime the pump before dropping the distributor down. Should I do it again today before firing? Lastly during the process of assembly the oil in the air conditioning compressor spilled out on the floor. I was told by Vintage Air that I should use PAG 120 and put in 7.2 ounces. I was only able to find PAG 100, how will I know that I have 7.2 ounces in it. Do I have to take off the compressor and dump out the oil and then refill? What a pain.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-04-2012, 09:35 AM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,297
Wiki Edits: 0

Thanks: 342
Thanked 809 Times in 775 Posts
How long was the A/C system left open? was it sealed during repairs?Disconnect the power to the compressor.There is no way of measuring oil still in the system that I am aware of. receiver/drier may need to be replaced.when you take the car for evacuation and recharge explain what happened.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-04-2012, 09:46 AM
Registered User
 
Last photo:
Join Date: Oct 2012
Location: Detroit Area
Posts: 94
Wiki Edits: 0

Thanks: 7
Thanked 3 Times in 3 Posts
I had the caps off for about a week or so. Still have not made final hook ups to the dryer and such. I think it would be best to remove, empty and refill. Will there be any issue with PAG 100. i was told to use PAG 120, what is the difference?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-04-2012, 10:03 AM
Registered User
 
Last photo:
Join Date: Jan 2011
Location: Hopewell, Va
Age: 62
Posts: 1,219
Wiki Edits: 0

Thanks: 0
Thanked 120 Times in 116 Posts
SBC first start up

I would prime the oil system again before start up. Here is some info to read about installing a distributor. http://www.crankshaftcoalition.com/w..._a_distributor
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sbc 350 will start run rough for a few seconds die and wont start fuel-junky Engine 11 01-08-2013 11:30 AM
SBC 400 still no start david-b Engine 17 11-30-2010 07:32 PM
Chevy SBC No Start david-b Engine 9 11-22-2010 02:39 PM
327 SBC where to start? 68Elcamino Hotrodding Basics 10 06-25-2010 08:38 PM
wireing to start a SBC BadA$$37 Electrical 3 08-24-2006 06:21 AM


All times are GMT -6. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.