SBC idle problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-16-2005, 12:45 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 33
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
SBC idle problems

i have an 83 chevy with a 350. and a 4bbl holley carb. the problem is this... it'll start and sometimes it'll run for a little bit before it dies, and other times it'll start and die right away. it has a brand new mechanical fuel pump on it, so its getting gas to the carb. i've tried changeing the mixture on it and it still does the same thing. and when it does run and i hit the gas it dies or stumbles. does anybody have any ideas?? thanks in advance.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-16-2005, 01:06 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
yea, how is the choke set?

there is a cold idle screw , try dicking with that.

now, if it doesnt run at all, when was the last time you rebuilt the carb? it may just need a cleaning. then you can set everthing to base, and start your tunning over.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-16-2005, 01:12 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 33
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
do you know right off hand where the cold idle screw is? and how do you set the choke. sorry im so stupid... but im not used to carbs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-16-2005, 01:15 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
stupid? just cause your not familiar with a holley carb? nahh im not like that ,my edges are round.

the cold idle screw is on the underside of choke, what carb do you have? whats the # on the choke tower?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-16-2005, 01:23 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 33
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the top number is 1850-5... i think and the bottom number looks like 1180... its hard to tell. i probably need to pull the carb and clean it
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-16-2005, 01:28 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
will it run above idle?

do you have the secondaries set ? like little boxes? or closed?

there is a screw at the base plate underneath?

one more, when itdies does it still squirt fuel from the accelerator pump?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-16-2005, 01:37 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 33
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no... it wont run above idle... doesnt matter if i hit the gas or not... it just dies. the cold idle screw is set to almost full open... tried backing it off... still the same thing,
'
i have no clue about the secondaries

yeah...i checked to see if there was still fuel in the carb... theres plenty in there when it dies
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-16-2005, 01:55 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
im still thinking its your carb setup the secondary blade function is critical to starting. maybe return to base line carb settings. idle screws 1.5 truns out. ......

man youknow what? when im stumped and suspecting the fuel system, after i got blue spark, (also even with crappy compression it will still run but like crap,) i disable everything i can. back off the accelerator pump. disable the choke cause you can choke it yourself. set the throttle blades on the underneath. this also makes you seal and tightnen the carb down good when you put it back on. its just my method of madness.

you cant sit back and look at it from the outside. get familiar with that bad boy.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-16-2005, 02:00 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 33
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im thinkin its the carb setup too. the thing is pretty cruddy. i think im just gonna tear it down and clean it up. return everything to baseline and go from there. i really appreciate you taking the time to help me with this. thanks.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC tunnel ram w/2x450 holleys problems rodnok1 Engine 7 10-12-2010 04:54 PM
Vacuum adv.. underdog305 Engine 58 01-30-2007 12:19 PM
new edelbrock won't idle... Trav Engine 1 11-29-2003 09:22 PM
SBC idle problems need help zukgod Engine 2 06-11-2003 12:17 AM
SBC, starter,flex-plate problems agasmantwo Engine 4 12-17-2001 11:59 PM


All times are GMT -6. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.