SBC ignition problem - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
lost password?   |   register now

LinkBack Thread Tools
  #16 (permalink)  
Old 11-08-2012, 07:49 PM
chevy302builder18's Avatar
mr mighty mouse

Last journal entry: shes dropped!!
Last photo:
Join Date: Apr 2011
Location: Lincoln, IL
Posts: 315
Wiki Edits: 0

Thanks: 4
Thanked 0 Times in 0 Posts
Originally Posted by EOD Guy View Post
The little blue clamp thingy....... commonly called a "T" tap, it's used to splice one wire to another...... and to my knowledge not an OEM item on the dizzy.
what is it for? o now i get it. the dang tach. blonde moment. but its on more than one gm vehicle as he said it was on his old harness LOL

Reply With Quote Quick reply to this message
Sponsored Links

Recent Electrical posts with photos

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Camaro fan switch problem / ignition key problem human_forklift Electrical 12 05-29-2015 07:57 PM
Ignition problem!! 350_88S10 Engine 2 06-23-2008 02:44 PM
ignition problem dave1939 Electrical 3 05-07-2007 10:11 PM
ignition problem NavyNova73 Electrical 5 06-21-2006 12:34 AM
Ignition problem??? Centerline Engine 2 06-29-2002 05:53 AM

All times are GMT -6. The time now is 12:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.