sbc race starter question... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-03-2010, 09:09 PM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 936
Wiki Edits: 2

Thanks: 19
Thanked 2 Times in 2 Posts
sbc race starter question...

Ok so I recently put on a race car starter on my 83 monte carlo.I belive in the directions it said to not crank it over more than once every two minutes...does that sound right?also why so?also lastnite I noticed one of the wires coming up through the tube to the starter had melted&then it wouldnt start.I'm hoping maybe I just left a nut kinda loose...but could it be cranking it over more than once every few minutes??????

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-04-2010, 06:51 AM
Member
 
Last photo:
Join Date: Jun 2007
Location: murfreesboro tn.
Posts: 731
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sbc race starter question...

did you get them wires replaced ?
them little starters require a lot of amps , two minutes is to long if you ask me .
why it not starting right up ?
fuel issue , loosing the prime in carb and fuel to pump .
my olds are like that till i put a longer fuel line before the fuel pump .
made a long bend dropping line 6-8 inches below the pump keeps the gas from siphoning back to tank every time , 2 days of sitting would leave me nearly draining the battery .
i had to open hood and prime the carb every time i wanted to drive it , didn't want a electric pump .
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-04-2010, 10:06 AM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 69
Posts: 2,217
Wiki Edits: 0

Thanks: 13
Thanked 15 Times in 14 Posts
Hi kid,
In the instructions didn't it read engage the starter for 15-20 seconds, & then let it cool for two minutes before trying again?
even if it didn't read quite that way, that's what they meant.
witch wires melted, the large one from the battery, or the fusible link wires, or all of them?
Rich
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-04-2010, 10:09 AM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 936
Wiki Edits: 2

Thanks: 19
Thanked 2 Times in 2 Posts
I think it was the fuseable link one
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-04-2010, 10:30 AM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 936
Wiki Edits: 2

Thanks: 19
Thanked 2 Times in 2 Posts
What woild of caused ghe fuseable link to go out?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-04-2010, 10:48 AM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 69
Posts: 2,217
Wiki Edits: 0

Thanks: 13
Thanked 15 Times in 14 Posts
for the links to melt you either have a defective solenoid, a bad ignition switch, or a short in the wire, If I were fixing this I would put a ford solenoid on & replace whatever wires need replacing. Good luck,
Rich
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starter motor question chevy1500z71 Engine 5 04-19-2009 07:26 AM
sbc chevy starter question illegal regal Engine 6 01-23-2009 09:50 PM
350 SBC Block Damage from Starter twinksta Engine 7 09-23-2008 05:21 PM
starter question Dubz Engine 4 05-02-2004 06:00 PM


All times are GMT -6. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.