sbc starter selonoid "r" wire Confusion - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 09-21-2005, 08:43 AM
Registered User
 
Join Date: Sep 2005
Location: Rapid City, South Dakota
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Thanks guys. I'm planning on working on this tonight. I'll see what i come up with.

    Advertisement
Reply With Quote Quick reply to this message
The Following User Says Thank You to desavedo For This Useful Post:
GUITAR1989 (09-17-2012)
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 10-18-2005, 08:25 AM
Registered User
 
Join Date: Sep 2005
Location: Rapid City, South Dakota
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I just wanted to say thanks for all of your help everyone. After running a new wire from the ignition switch to the solenoid, and now getting over 11V to the solenoid. It fired up and it appears my issues are resolved. Thanks once again for all your help.
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 10-15-2012, 07:29 PM
Registered User
 
Join Date: Oct 2012
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
"R" lead

Hey guys,
Just wanted to say thanks. Just found this site and you answered my question. Changing my 1973 from a standard starter to a high torque and I have the same issue.
This is a great site......
Thanks again.
Bruce L.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC Starter and flywheel problems WakBordr7387 Engine 18 03-05-2011 02:13 AM
1986 Cutlass wiring Q's again :( ChrisMiddleron Electrical 12 07-16-2005 04:22 PM
SBC Starter Keeps Cranking W/ Key Off 71chevss Electrical 11 11-11-2003 12:49 PM


All times are GMT -6. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.