Sbc V-belt Help Needed - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 11-06-2011, 04:57 PM
gmc1990rodder's Avatar
Registered User
 
Join Date: Sep 2010
Location: Macclenny,FL
Age: 37
Posts: 212
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
LOL sure sure .... Thanks alot 66 I'm sure I'll need more help lol!! thanks again!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 11-06-2011, 05:10 PM
66GMC's Avatar
Get in, sit down, hang on
 

Last journal entry: Cab Removal
Last photo:
Join Date: May 2005
Location: Olds, Alberta Canada
Age: 57
Posts: 2,761
Wiki Edits: 0

Thanks: 32
Thanked 90 Times in 85 Posts
As far as setting your belt tension correctly, Dayco has a Krikit Guage

It's a fairly funny video to watch.
Reply With Quote Quick reply to this message
  #33 (permalink)  
Old 11-06-2011, 05:59 PM
Registered User
 

Last journal entry: Paint
Last photo:
Join Date: Sep 2010
Location: USA
Posts: 819
Wiki Edits: 0

Thanks: 0
Thanked 11 Times in 11 Posts
Is this the water pump pulley you are using?
Attached Thumbnails
Click image for larger version

Name:	001.JPG
Views:	100
Size:	325.7 KB
ID:	59488  
Reply With Quote Quick reply to this message
  #34 (permalink)  
Old 11-06-2011, 07:00 PM
gmc1990rodder's Avatar
Registered User
 
Join Date: Sep 2010
Location: Macclenny,FL
Age: 37
Posts: 212
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes Sir that is the pulley I have on there!
Reply With Quote Quick reply to this message
  #35 (permalink)  
Old 11-06-2011, 07:20 PM
Registered User
 

Last journal entry: Paint
Last photo:
Join Date: Sep 2010
Location: USA
Posts: 819
Wiki Edits: 0

Thanks: 0
Thanked 11 Times in 11 Posts
The pulley is the problem. It will be a night and day difference when you put the right pulleys on there. This is the crank pulley that works with the correct water pump pulley.
Attached Thumbnails
Click image for larger version

Name:	002.JPG
Views:	90
Size:	322.8 KB
ID:	59489  
Reply With Quote Quick reply to this message
  #36 (permalink)  
Old 11-06-2011, 07:26 PM
gmc1990rodder's Avatar
Registered User
 
Join Date: Sep 2010
Location: Macclenny,FL
Age: 37
Posts: 212
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by V8&4spd
The pulley is the problem. It will be a night and day difference when you put the right pulleys on there. This is the crank pulley that works with the correct water pump pulley.
Thanks v8! So the water pump pulley i have is wrong? I need the one that has the same size pulleys on it? And my crank pulley has three equal sized pulleys so this is wrong also? So has someone just changed all of the pulleys?? Thank for your help again!

Last edited by gmc1990rodder; 11-06-2011 at 07:32 PM.
Reply With Quote Quick reply to this message
  #37 (permalink)  
Old 11-06-2011, 07:40 PM
Registered User
 

Last journal entry: Paint
Last photo:
Join Date: Sep 2010
Location: USA
Posts: 819
Wiki Edits: 0

Thanks: 0
Thanked 11 Times in 11 Posts
If you don't want to scrounge for a factory pulley, you can buy a chrome aftermarket pulley. They make them with the water pump pulley that are the same size.
Reply With Quote Quick reply to this message
  #38 (permalink)  
Old 11-07-2011, 07:35 AM
pontiacjosh's Avatar
84 stroked ss
 

Last journal entry: exhaust
Last photo:
Join Date: Aug 2005
Location: indiana
Age: 33
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
the pulley is not the wrong 1 but you can not run both belts to the crang because its trying to make the waterpump run at 2 different speen just get a shorter belt and take the power steering belt off the crank
Reply With Quote Quick reply to this message
  #39 (permalink)  
Old 11-07-2011, 07:37 AM
pontiacjosh's Avatar
84 stroked ss
 

Last journal entry: exhaust
Last photo:
Join Date: Aug 2005
Location: indiana
Age: 33
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
its the same setup i have on my monte 1 belt goes from water pump to power steering and 1 belt goes to crank water pump and altenator
Reply With Quote Quick reply to this message
  #40 (permalink)  
Old 11-07-2011, 07:49 AM
gmc1990rodder's Avatar
Registered User
 
Join Date: Sep 2010
Location: Macclenny,FL
Age: 37
Posts: 212
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by pontiacjosh
its the same setup i have on my monte 1 belt goes from water pump to power steering and 1 belt goes to crank water pump and altenator
Ok so now I'm confussed...no matter where or how you run the belts they do/are crossing paths at one point or another.. so if one is running at one speed and the other at a different speed they will in turn "fight" each other at some point right?
Reply With Quote Quick reply to this message
  #41 (permalink)  
Old 11-07-2011, 07:58 AM
pontiacjosh's Avatar
84 stroked ss
 

Last journal entry: exhaust
Last photo:
Join Date: Aug 2005
Location: indiana
Age: 33
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
yes unless you run only 1 belt to the crank
Reply With Quote Quick reply to this message
  #42 (permalink)  
Old 11-07-2011, 08:08 AM
pontiacjosh's Avatar
84 stroked ss
 

Last journal entry: exhaust
Last photo:
Join Date: Aug 2005
Location: indiana
Age: 33
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
[IMG][/IMG]
this is mine without a power steering belt but just run the power steering belt to the crank to the power steering pump and you will be fine

Last edited by pontiacjosh; 11-07-2011 at 08:13 AM.
Reply With Quote Quick reply to this message
  #43 (permalink)  
Old 11-07-2011, 08:09 AM
pontiacjosh's Avatar
84 stroked ss
 

Last journal entry: exhaust
Last photo:
Join Date: Aug 2005
Location: indiana
Age: 33
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
it will fix your problem

Last edited by pontiacjosh; 11-07-2011 at 08:14 AM.
Reply With Quote Quick reply to this message
  #44 (permalink)  
Old 11-07-2011, 08:17 AM
gmc1990rodder's Avatar
Registered User
 
Join Date: Sep 2010
Location: Macclenny,FL
Age: 37
Posts: 212
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Perfectly clear now!! Thanks for your help Josh..and thanks for the pic diagram also!!
Reply With Quote Quick reply to this message
  #45 (permalink)  
Old 11-07-2011, 08:20 AM
Registered User
 
Join Date: Dec 2009
Location: Webster,Florida
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Belts And Pulleys

The original belts and pulleys were working just fine on the engine when you took it out. This deal about the having to be same size pulleys is just crazy. There is a purpose on a factory application for the reduced size pulleys. . I'm sure you can find a picture on the net of your exact engine and I will bet you it won't have all the matching pulleys. Somebody has been shopping at speedy Bill's and Jegs to much. Large and small pulleys work just like gear size reduction and speed of what it turns. This is about as crazy as the comment about one belt turning one way and the other one turning the oppisite way. Lets see a picture of how you come up with that one.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What Belt to use? Babyburr General Rodding Tech 8 08-21-2011 09:28 AM
V-belt idler pulley ? belt rides backside JeepsAreBuilt Engine 4 05-09-2010 09:01 AM
going retro from serpentine belt system back to v-belt can i swap out the reverse ro motorhead1945 Engine 5 06-25-2007 06:56 PM
belt delsman Engine 4 08-16-2005 11:20 AM
alternator belt diagram NEEDED! StudebakerBob Engine 2 01-29-2005 11:53 AM


All times are GMT -6. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.