SCRAP THE 700r4? TH400/GearVendor? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-11-2006, 08:04 PM
Registered User
 
Join Date: Oct 2005
Location: Morgan Hill, Ca.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
SCRAP THE 700r4? TH400/GearVendor?

I sure could use some help. Got 383 with 4:10 gears in my 66 Chevelle. Complete ground up. The project has taken years. I was going to install a 700R4. Had it rebuilt well over a year ago. Finally ready to drop in the motor / trans. Dropped the pan on the trans.to dink with the cable, only to find a ball bearing loose in the pan!! Now the shop that did the rebuilt won't touch it, out of warranty!! I couldn't believe it!
I don't know squat about the 700R4 except I think the overdrive fits with the gears. I DO know this stray bearing can't be good news.Where should it be? It's about .125 dia.
Anyway, heard nightmares about the TV cable thing too, so.....
What about a TH350 or TH400 with GEAR VENDOR Overdrive? What do you think? Anyone have experience with G/R?
Thanks,
Rich

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-11-2006, 08:31 PM
37ford4dr's Avatar
bobs77vet
 

Last journal entry: frame repair
Last photo:
Join Date: Nov 2005
Location: Arlington Va
Age: 56
Posts: 677
Wiki Edits: 0

Thanks: 0
Thanked 14 Times in 13 Posts
i put the 700r4 in my vette and i like it...go to the www.700r4.com.... website and you can find articles on how to adjust the TV cable...its really not that hard....just make sure you have the base plate for the carb that is set up for the TV cable.....i'm wondering if the TV cable spring plunger has a ball in it???? i can't remember off hand that website has instructions on changing springs i will have to look there and see what i can find....just checked and the plunger i was thinking of does not have ball bearing in it....
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-11-2006, 11:08 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,808
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Well, the 400 will cost maybe 600 to 800 to buy then have built. Add another 2500 for the GV OD, plus the crossmember mods, drive shaft mods and you will have a ton of bucks in it. You might try taking it to a different shop and have them drop the valve body and check the ball count. Depends on the year. Later models that have an aux valve body will have one ball in there too. It could be a simple fix that might not cost more than 50 or 100 bucks for piece of mind.

Some shift kits call for leaving out one ball too, could be it just ended up in the pan by accident. Hard to tell.

TV cable is not a big deal either. If you have a Qjet, it will probably go in fine. If a Edelbrock or Holley, all you will need is a simple linkage adaptor for the carb linkage.

Mark

got to thinking, if you measured the ball at .125, this 1/8". NONE of the check balls in the 700 are that small. All of mine were at least 1/4". Something to think about anyways, i'm no expert but just did my 700. Not quite finished yet but very close.

Last edited by Jmark; 06-12-2006 at 11:52 AM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-12-2006, 09:10 PM
Registered User
 
Join Date: Oct 2005
Location: Morgan Hill, Ca.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks!

Guess it's back to the shop. I'm not made of money, so no gear vendor!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 TV Cable Problem jack71 Transmission - Rearend 7 10-25-2006 08:05 PM
2wd to 4x4 700r4 QUINTANA64 Transmission - Rearend 7 04-05-2006 05:20 PM
700r4 and 4L60E hotrod66_57 Transmission - Rearend 5 09-14-2005 03:34 AM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 06:44 PM
700R4 vs. 2004R 81ElCaminoGuy Transmission - Rearend 2 08-21-2002 01:10 AM


All times are GMT -6. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.