shift point - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 09-06-2010, 12:08 PM
Registered User
Last photo:
Join Date: Aug 2010
Location: texas
Posts: 261
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
shift point

i know this isn't exactly engine tech but it kind of is. anyway. I finally got the motor set up and in. Thanks for all the help with the cam degreeing and compression and all that stuff guys. it runs amazing. Heres the deal though. wuith the old motor. which was a stock 84 350 four bolt main. I had headers and a vette intake and edelbvrock carb on it. Well it shifted really hard into second always. i bought the tranny from a shop rebuilt and it was a standard th350 as far as i know but it had a good strong second gear shift. enough to chirp the tires anywhere about 4500 rpm going into second. Now the ive put the new motor in it is shifting smoothly. Does this make any sense to anyoe? the only thing i can figure is it changed my torque curve that much? i dunno any ideas?

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 09-06-2010, 12:15 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,767
Wiki Edits: 37

Thanks: 50
Thanked 31 Times in 26 Posts
Is it full of fluid and do you have the detent cable hooked up ?

Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-06-2010, 02:46 PM
Registered User
Last photo:
Join Date: Aug 2010
Location: texas
Posts: 261
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it is full and no im not running a detent cable but i never have
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
4 point seat belts or not? chipflyer General Rodding Tech 8 03-24-2010 05:27 PM
modifying glide shift point barnym17 Transmission - Rearend 2 02-20-2010 04:53 AM
Trans seems to shift into neutral during the 3-4 (overdrive) shift Rocketmann66 Transmission - Rearend 2 06-12-2005 10:21 AM
my tranny wont shift hard even with shift kit notmrgoodwrench Transmission - Rearend 4 08-12-2003 06:10 PM
Tranny shift problems. chevcamz28newbie Transmission - Rearend 6 08-09-2003 05:52 PM

All times are GMT -6. The time now is 10:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.