shifter vibration - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-12-2011, 02:52 PM
Registered User
 
Join Date: Apr 2011
Location: california
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
shifter vibration

This is my first post. I have been using info on this forum for awhile and now decided to look for a little assistance on a small issue.

This is a new 468 BBC, Muncie 4 speed, Hurst shifter. EVERYTHING is new.

For those of you with high compression big blocks and Muncie type 4 speeds, is it common to FEEL the motor through the shifter? I ask it this way because I dont want to call it a vibration. The motor is smooth on the dyno and in the truck but I always feel a rumble\shake in the shifter as I pass 2500 RPM. This is in gear, in gear with clutch in, in neutral and while stopped.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-12-2011, 04:07 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Quote:
Originally Posted by jnybbad
This is my first post. I have been using info on this forum for awhile and now decided to look for a little assistance on a small issue.

This is a new 468 BBC, Muncie 4 speed, Hurst shifter. EVERYTHING is new.

For those of you with high compression big blocks and Muncie type 4 speeds, is it common to FEEL the motor through the shifter? I ask it this way because I dont want to call it a vibration. The motor is smooth on the dyno and in the truck but I always feel a rumble\shake in the shifter as I pass 2500 RPM. This is in gear, in gear with clutch in, in neutral and while stopped.
Did you install a new clutch kit and if so did you have the flywheel re-surfaced ?



Cole
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-12-2011, 05:08 PM
Registered User
 
Join Date: Apr 2011
Location: california
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Everything is new, except the seasoned bare block. No vibration at all with engine clutch and bell, no trans installed. As soon as I plug in the trans I feel the symptom. Can't be the pilot as it does it clutch engaged and dis-engaged. I think it might be normal big cam solid mount shifter vibrations. Anyone with first hand experience?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-16-2011, 08:57 AM
Registered User
 
Join Date: Apr 2011
Location: california
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Anyone have any thoughts on this?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-16-2011, 09:07 AM
evolvo's Avatar
Heathen
 
Last photo:
Join Date: Nov 2006
Location: Port Hadlock, Wa
Posts: 543
Wiki Edits: 0

Thanks: 35
Thanked 46 Times in 44 Posts
Maybe there are bad bearings in the trans.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-16-2011, 07:18 PM
pepi's Avatar
Hows that hopey-changey thing
 
Last wiki edit: Determining top dead center
Last journal entry: Quicky frame dolly
Last photo:
Join Date: Mar 2005
Location: Georgia ... USA
Posts: 1,835
Wiki Edits: 8

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jnybbad
I think it might be normal big cam solid mount shifter vibrations. Anyone with first hand experience?
Yes to this within reason.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
68 Camaro 383 vibration in shifter. Ropper Engine 20 11-11-2010 04:50 PM
shifter tower, shifter rail and shift fork diagram needed! Chris Kemp Transmission - Rearend 0 02-12-2009 05:59 PM
383 vibration hammerdown Engine 6 06-15-2007 09:21 PM
350 vibration caminoguy55 Engine 15 01-28-2004 09:10 AM
vibration markiemyster Transmission - Rearend 4 11-30-2003 11:13 PM


All times are GMT -6. The time now is 07:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.