shifting problems on turbo 400 tranny - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-04-2006, 01:32 PM
Registered User
 
Join Date: Apr 2006
Location: alaska
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
shifting problems on turbo 400 tranny

ok i just started to work on these trannys and well i have boughten a truck with 350 with turbo 400. the truck will shift when the tranny is cold and will move ok.. not like it should. when the tranny gets warm or you drive it about a mile it stops shifting and i have to let it cool down to get anywhere. can anyone give me some ideas on what the problem is with the tranny.. thanks alot..

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-04-2006, 02:22 PM
Registered User
 
Join Date: Apr 2006
Location: Ohio
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
shifting problems on turbo 400 tranny

Hi Akstonedborder,

Sounds like you have an internal problem. Check your fluid and see/smell if it is burnt, if so you might want to pull the trans pan and see what kind of debris is in there. This is usually a strong trans but if the plates are worn badly they will loose grip do to excess clearance between fibers and steels and start to slip or not hold at all, also you could have worn/torn lip seals in the drums/pistons and will hold as long as fluid cold (thicker) and after warm up fluid is thinner and will by pass seals.

Jack
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-04-2006, 03:13 PM
Registered User
 
Join Date: Apr 2006
Location: alaska
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tranny has been rebuilt recently

i have checked all the fluids. the tranny has synthetic tranny fluid. the fluid doesnt appear to smell burnt or look burnt. some one had mentioned to me about a bolt loosening up and making so it wont shift. the tranny shop here told me to pull the pan and check all the bolts. thank you for the reply
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 turbo to 400 turbo swap in lemans?? mtmniles Transmission - Rearend 8 01-24-2006 12:40 AM
tranny problems denny 9577 Transmission - Rearend 3 12-29-2005 05:28 PM
turbo 400 vs 700R4 864x4 Transmission - Rearend 3 10-03-2003 05:28 PM
What problems should I look for in a 400 sbc? stonedchihuahua Engine 8 11-05-2002 02:36 PM
7ooR4 vs 400 turbo? WBhunter Hotrodders' Lounge 4 04-25-2002 01:54 PM


All times are GMT -6. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.