Shuttering suburban - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-16-2006, 07:10 AM
Derkyb's Avatar
Member
 
Last photo:
Join Date: Jan 2005
Location: okc, ok
Age: 39
Posts: 229
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Shuttering suburban

I have a 87 SUBURBAN 454TH400 that I use as my tow vehicle. Problem is it has a vibration that starts at about 60mph then it goes away as you accelerate, but it has progressively gotten worse(louder). I noticed the other day that it is slightly noticeable at idle if you bring it up to about 2500 RPM. Before this I had tried new tires and rebalanced the driveshaft. I inspected flywheel and it doesnt appear to be cracked or missing any weights. Anyone have any ideas on my problem before I pull the trans?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-16-2006, 07:37 AM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 42
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
Check for loose bolts at the flex plate to torque converter.

Does the vibration go away if you put the trans in neutral, or shut the engine off altogether (if you try this do not go so far off with the key that the steering wheel locks)?

Steve
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-16-2006, 08:33 AM
Derkyb's Avatar
Member
 
Last photo:
Join Date: Jan 2005
Location: okc, ok
Age: 39
Posts: 229
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It only does it when there is a load on the engine at a certain speed. If I put it in neutral or shut the engine off it goes away. Its feels like when an engine isnt runnig on all cylinders, that kinda shudder.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-16-2006, 09:57 AM
strummin67's Avatar
Violating consensual reality
 

Last journal entry: '64 hood
Last photo:
Join Date: Apr 2006
Location: Sunnyvale, CA
Age: 47
Posts: 356
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'd check your spark and your compression in all cylinders.

Strummin
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-19-2006, 03:48 PM
Derkyb's Avatar
Member
 
Last photo:
Join Date: Jan 2005
Location: okc, ok
Age: 39
Posts: 229
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Found the problem! Harmonic balancer was moving almost a half inch at a certain RPM looked like it had been hit with something because it had rubbed all the paint off on one side. Go figure....
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
87 Suburban tbi to carb swap, question on tranny Mustangsaly Transmission - Rearend 3 05-26-2006 07:10 PM
fast suburban? firestone Engine 2 05-16-2005 08:33 AM
suburban rearend chevy62 Transmission - Rearend 2 08-04-2004 04:54 PM
Door hinge rebuild- 95 Suburban? Rich_Long Body - Exterior 3 09-15-2003 01:38 PM
92 Chevy Suburban 350 upgrade ezthermal Engine 0 06-04-2002 07:14 AM


All times are GMT -6. The time now is 09:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.