Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Site Freezing
Thread: Site Freezing
View Single Post
  #21 (permalink)  
Old 03-05-2013, 11:16 AM
OLNOLAN's Avatar
OLNOLAN OLNOLAN is offline
Registered User
 
Last photo:
Join Date: Apr 2009
Location: Louisiana
Posts: 1,080
Wiki Edits: 0

Thanks: 432
Thanked 118 Times in 97 Posts
Log out

Why do I still have to log out twice?

Quote:
Originally Posted by OLNOLAN View Post
I have been having the same problems. The problem appears to be related to all the adware services that have to load. Every single time you try to use the back button to exit a thread or click on another thread or another page all that adware crap (cookies I guess) has to reload again. Why can't it all load one time when you get on the site, then allow you to move around the site without it having to reload with every action? Its even worse when you're just browsing without logging in because you then have to wait for the page ads to load also. On several occasions the site just locked up requiring me to turn my PC off to reboot and clear.

I don't have this problem anywhere but here at HR. and one other auto related site, come to think of it, I believe that site is also owned by the same firm.

If I delete my browsing history it speeds up a little bit, but gets back slow again within a few minutes of activity. If I delete the history which removes the cookies, then run a Norton scan, the Norton usually finds 20-30 more cookies.

Another issue is when I try to log out, I have to log out twice. It tells me that I'm logged out, but I'm stilled logged in until I log out a second time.

Please speed it up, its become real aggravating.
Reply With Quote