Site upgrade complete - Page 7 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #91 (permalink)  
Old 07-04-2012, 04:38 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by 66GMC View Post
Keep on with the changes and improvements, and especially thanks for asking for the involvement and feedback from the members.
Times 2! I'm rooting for you, because that benefits US as well!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #92 (permalink)  
Old 07-05-2012, 07:39 AM
Helena's Avatar
Administrator
 

Last journal entry: test
Last photo:
Join Date: Apr 2012
Posts: 297
Wiki Edits: 0

Thanks: 1
Thanked 20 Times in 18 Posts
Quote:
Originally Posted by roger1 View Post
I sure would like to see the gray backgrounds disappear when using the white skin that is set in the user's options.
Makes it very hard to read.

There's been many negative comments about this.

Can you give us some info regarding this issue?
Yep! I can confirm we have an update in the works that will clean up issues with the white skin. I'm expecting that update to be rolled out on Monday.
Reply With Quote Quick reply to this message
  #93 (permalink)  
Old 07-05-2012, 07:44 AM
Helena's Avatar
Administrator
 

Last journal entry: test
Last photo:
Join Date: Apr 2012
Posts: 297
Wiki Edits: 0

Thanks: 1
Thanked 20 Times in 18 Posts
Quote:
Originally Posted by painted jester View Post
I go to my profile and cant even find my journal!!!! I have to get there by clicking my last journal entry on my posts And then when I click on go to my journal it doesn't and I'm not signed in on that page I'm on !!!! Is that what everyone's talking about???? I still have no spell check At the bottom of my new post I have to right click and use mine , its not as good as the forums spell check!

Chris
Member profiles don't currently list Journal information. Our next update (this coming Monday is our target date) will address this issue.

Unfortunately spell check is no longer support in the software. The reason being most modern browsers include spell checking support of their own, and will do it as you compose your message on-the-fly.

Quote:
Originally Posted by painted jester View Post
I just went to my profile and tried to edit my biography by adding one word and it isn't working, it works all the way to the point of typing letters and when you type nothing appears when you hit save changes it doesn't appear

Chris

We're looking into this problem. We'll aim to include a fix in the next update.

We will continue to fix issues and work on improving the site based on the feedback you provide. Thanks for the kind words everyone!
Reply With Quote Quick reply to this message
The Following User Says Thank You to Helena For This Useful Post:
painted jester (07-05-2012)
  #94 (permalink)  
Old 07-05-2012, 01:47 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: mopar hump back
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,837
Wiki Edits: 0

Thanks: 103
Thanked 292 Times in 240 Posts
Helena: what about " last photo" ? Any word on that? I really miss it it was a good aid!!!!

Chris
Reply With Quote Quick reply to this message
  #95 (permalink)  
Old 07-06-2012, 12:57 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: mopar hump back
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,837
Wiki Edits: 0

Thanks: 103
Thanked 292 Times in 240 Posts
My last journal entry isn't right either Ive more last entry's then the one pictured on my post!

Chris
Reply With Quote Quick reply to this message
  #96 (permalink)  
Old 07-09-2012, 03:59 PM
chief36chevy's Avatar
Registered User
 

Last journal entry: Done (or is it?) cont.
Last photo:
Join Date: Sep 2010
Location: Annville, PA
Age: 63
Posts: 122
Wiki Edits: 0

Thanks: 29
Thanked 2 Times in 2 Posts
Any luck on the my journal issue?
Chief
Reply With Quote Quick reply to this message
  #97 (permalink)  
Old 07-11-2012, 08:54 AM
Registered User
 

Last journal entry: like starting over
Join Date: Feb 2012
Posts: 4
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
i guess the photo journals are toast!
Reply With Quote Quick reply to this message
  #98 (permalink)  
Old 07-11-2012, 10:28 AM
Helena's Avatar
Administrator
 

Last journal entry: test
Last photo:
Join Date: Apr 2012
Posts: 297
Wiki Edits: 0

Thanks: 1
Thanked 20 Times in 18 Posts
We are working on a fix. It is taking some time to get it going.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Helena For This Useful Post:
cayager (07-11-2012)
  #99 (permalink)  
Old 07-12-2012, 09:33 AM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Last photo:
Join Date: Sep 2006
Location: Eagle River WI.
Age: 70
Posts: 897
Wiki Edits: 0

Thanks: 5
Thanked 34 Times in 33 Posts
I lost my "Spell Check "

I'm not the sharpest tool in the shed but, I can't seem to find a "spell check" around here. I thought we had one and I really need it.

Thanks !!


454 RATTLER
Reply With Quote Quick reply to this message
  #100 (permalink)  
Old 07-12-2012, 10:36 AM
ogre's Avatar
the 'Duracell Project'
 
Last photo:
Join Date: Nov 2009
Location: Motown
Posts: 1,408
Wiki Edits: 0

Thanks: 0
Thanked 105 Times in 94 Posts
rattler; you should change your browser to Google chrome. it has a spell checker that saves me from lots of spelling errors on all forums. it is automatic and highlights any misspelled words for your approval.
Reply With Quote Quick reply to this message
  #101 (permalink)  
Old 07-12-2012, 11:31 AM
Registered User
 
Join Date: Jul 2012
Location: San Angelo, Texas
Age: 66
Posts: 150
Wiki Edits: 0

Thanks: 15
Thanked 34 Times in 31 Posts
Helena

Hey! It's my friend Helena from the Impala site. Only been here one day and already found a friend...lucky me!
Reply With Quote Quick reply to this message
  #102 (permalink)  
Old 07-12-2012, 01:12 PM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Last photo:
Join Date: Sep 2006
Location: Eagle River WI.
Age: 70
Posts: 897
Wiki Edits: 0

Thanks: 5
Thanked 34 Times in 33 Posts
Quote:
Originally Posted by ogre View Post
rattler; you should change your browser to Google chrome. it has a spell checker that saves me from lots of spelling errors on all forums. it is automatic and highlights any misspelled words for your approval.
I have Google Chrome and the Spell Check works for my Email but not in the forums. It will highlight the word but, it doesn't offer any options. Didn't we used to have it here ?

Thanks for the suggestion.


454 RATTLER
Reply With Quote Quick reply to this message
  #103 (permalink)  
Old 07-12-2012, 02:18 PM
lt1silverhawk's Avatar
"But how do it know?"
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto... Last photo:
Join Date: Mar 2010
Location: Lakewood, CA
Posts: 2,287
Wiki Edits: 132

Thanks: 101
Thanked 24 Times in 17 Posts
Quote:
Originally Posted by 454 Rattler View Post
I have Google Chrome and the Spell Check works for my Email but not in the forums. It will highlight the word but, it doesn't offer any options. Didn't we used to have it here ?

Thanks for the suggestion.


454 RATTLER
Not sure why the spell check on Chrome doesn't work in the forums, but Firefox doesn't seem to have that problem. All in all, it would be nice to see Spell Check back.
Reply With Quote Quick reply to this message
  #104 (permalink)  
Old 07-12-2012, 07:25 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: mopar hump back
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,837
Wiki Edits: 0

Thanks: 103
Thanked 292 Times in 240 Posts
Quote:
Originally Posted by lt1silverhawk View Post
Not sure why the spell check on Chrome doesn't work in the forums, but Firefox doesn't seem to have that problem. All in all, it would be nice to see Spell Check back.
My mozila firefox works good but the spell check on this site when working was better !!!

Chris
Reply With Quote Quick reply to this message
  #105 (permalink)  
Old 07-13-2012, 06:03 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by 454 Rattler View Post
It will highlight the word but, it doesn't offer any options.
Have you tried right clicking on the highlighted words?

What I dislike about changing browsers or spellcheckers is you have to "teach it"; add all the compound words, proper nouns, etc. to it so the page doesn't light up like a freaking Christmas tree.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1957 Oldsmobile Booster/Master cyl upgrade kit for discs, almost complete! Holdon Suspension - Brakes - Steering 2 07-25-2014 08:31 PM
Site upgrade - Known Issues Helena Hotrodders Site Suggestions and Help 0 06-28-2012 01:04 PM
Searching for help - found this site - Great Site RapidRoy Introduce Yourself 1 09-16-2004 03:50 AM


All times are GMT -6. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.