Slight pulsation at idle? - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 10-27-2010, 01:05 PM
BlenderHead's Avatar
Registered User
 
Join Date: Oct 2010
Location: Holden, MA
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ap72
You want your vacuum advance conected to ported, your canister connected to the manifold. Set your timing with the vacuum advance disconnected and the reconnect it when done.
ok, cool, i'll switch it back to ported, and hook the canister to the manifold, thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 10-27-2010, 09:46 PM
adantessr's Avatar
'23 T-Bucket Pickup
 
Last wiki edit: Troubleshooting ignition Last photo:
Join Date: Jun 2010
Location: South Charleston , WV
Age: 62
Posts: 1,549
Wiki Edits: 3

Thanks: 43
Thanked 17 Times in 15 Posts
Okay , I give up

Too many guys posting their ideas on this one and it is going too many different directions for this old man to keep up with , so have at it . I'm sure it will all work out in the end . I was trying to just keep it simple .
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Restrictors on 750DP Mighty Demon? My68Vette Engine 53 02-21-2012 08:09 PM
Blower Motor - Timing - Spark Plugs: Need Clarification Please 41willys Engine 22 08-31-2008 10:01 AM
vacuum gauge readings GMR Engine 11 08-25-2008 12:03 PM
Help tuning 383 for street use strokey Engine 34 04-11-2008 05:51 PM
I'm going to make a bonfire out of my car blown69stang Engine 36 08-22-2005 03:36 PM


All times are GMT -6. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.