Smog check - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-11-2009, 08:28 PM
Semper Gumby
 
Last photo:
Join Date: Feb 2007
Location: Vancouver, BC
Posts: 334
Wiki Edits: 2

Thanks: 148
Thanked 147 Times in 122 Posts
Smog check

Had to take the wife's Lexus LS400 through its "once every two years" smog check yesterday.

First pass on the dyno rollers: Car was VERY unhappy because the traction control was left on and that made it jump around on the rollers.

Second pass: Switch off the T/C, and get on it. When the Lex hit 3500 RPM it "got on the cam" and got right with the program - the fat Michellins went up in smoke on the rollers!

Third pass: T/C off, roll on the power more slowly and it pulled strong up to the mandatory 55 mph, back down to to 30, back up to 55, and then the mandatory 60 second idle check

Passed with flying colors.

Gotta love that little 4.0 twin cam, 32 valve V8. The car is a '93 (15 years old), with 325,000 on it.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-11-2009, 10:34 PM
1969NovaSS's Avatar
turbo lag......yeeeeehaaaaaaw
 
Last photo:
Join Date: Feb 2005
Location: oxnard,ca
Age: 27
Posts: 684
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
I have a 91 ls400 and I was surprised how peppy that thing is for a luxo barge. I removed the resonators on mine and it sounds nice under accel but still idles like a whisper.
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem setting up guts of ten bolt rwruther Transmission - Rearend 18 08-30-2007 10:07 PM
97' Expedition Check Engine light whatwouldscoobydo Engine 2 08-30-2007 12:55 PM
smog help Mustangsaly Engine 8 11-28-2006 11:18 AM
Help, 1977 Chevy C20 with Rochester Q-jet won't pass smog. Terje Engine 18 07-16-2004 03:14 AM
'87 tpi to carb newcustom Engine 11 07-02-2004 06:26 PM


All times are GMT -6. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.