Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Smokin (http://www.hotrodders.com/forum/smokin-34571.html)

Thom Laybourne 02-20-2004 12:59 PM

Smokin
 
Under the transmission thread I posted a BAD DAY. Background if you want to read. On the way to work yesterday I started producing large clouds of BLUE smoke. I shut everything down and had the truck towed home last night. When I had a chance to examine it, I found oil leaking from the passenger side exhaust pipe. I have no cross over in the pipes. I started the engine and again came the cloud. But the engine ran smooth and quiet. No missing or flat popping. I took the plugs out on that bank this morning and all of them are light gray colored. I am thinking that I have a bad exhaust valve guide on that head. Two questions. 1. How could oil by pass the combustion chamber and get out the exhaust? 2. If this head is bad, I will have to replace both heads. Opinion of World over Canfield?

hr41pearl :cool:

Cstraub 02-20-2004 01:38 PM

Canfield is the best bang for the buck. The heads flow ported numbers out of the box. Let me know if you need a set I have several customers that sell them and will work a deal.

Chris

willys36@aol.com 02-20-2004 01:49 PM

Are you sure it is engine oil? If you blow the diaphragm on your tranny vacuum modulator and the vacuum source is off one of the runners to a single cylinder, that cylinder can be passing tranny fluid and smoking like gang busters. Ask me how I know that !

Thom Laybourne 02-20-2004 02:21 PM

PM
 
I will always look at a good price. PM me on the sb 2.02 / 1.60 straight. My intake is a proformer. Carb Ed.

hr41pearl :cool:

What would be the path for the fluid to get out the exhaust? There is enough fluid comming out the passenger side to drip on the ground. It is oil, but could be a mix. I hope to take that hose off tomorrow. NO GOLF 4 ME. I will be able to check it then. I should go back to the other thread and see if people have had problems with the Hurst shifter cable jumping. Right now it looks like that is what happened when I thought that it was slipping.

hr41pearl :cool:

roys63 02-20-2004 07:37 PM

Like what Willys 36 Said!


All times are GMT -6. The time now is 05:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.