Smoking - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-17-2006, 10:02 AM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,655
Wiki Edits: 0

Thanks: 15
Thanked 59 Times in 56 Posts
Smoking

Not long ago I dropped in my project engine, a 350 vortec chevy. Not many mods to it really, problem is, I let it idle for any amount of time, it`ll never smoke any, if I rev it, it smokes like crazy, and there`s no doubt it`s oil smoke. the engine is fresh, and after break in it seems to have a lot of blow by, way more than it should. I used KB pistons with the rings gapped correctly, recently when I was putting it back together, I got the number 6 and 8 plug wires backwards, but didn`t run it no more than a minute and a half like this, but it seems like this was when the problem began, did I break a ring? the heads were okay, the guides checked okay, I dunno what is the matter with this thing now and I`m about to get seriously annoyed enough to scrap the whole thing, is it rings or guides?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-17-2006, 12:27 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,159
Wiki Edits: 26

Thanks: 7
Thanked 110 Times in 95 Posts
I would check to be sure your PCV system is working before you do anything else. If there is no crank case vent going on it will smoke and blowby like a mother. I have seen several time where the vacuum port that the pcv attaches to is plugged. If not a compression test is in order. I dont think I have ever seen crossed wires break a ring or do any hard damage but there is a first time for everything
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-17-2006, 12:29 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 37
Posts: 4,080
Wiki Edits: 0

Thanks: 0
Thanked 10 Times in 10 Posts
You need a leakdown test.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-17-2006, 02:54 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,655
Wiki Edits: 0

Thanks: 15
Thanked 59 Times in 56 Posts
Update, Did a check on number 8, shows alot of oil on the plug, compression test showed this pathetic mullet could only wheeze 120 psi, while most of the rest put out right at 170 to 175. I installed almost everything new in this one. I checked the pcv, it`s good from one end to the other. I checked the valves, there adjusted right and neither is stuck open, 120 compared to 170 shows something isn`t right in that hole. Other thing about this one is, it sounds like a diesel, The cylinder clearence checked out good, it sounds alot like wrist pins to me, while KB did send me locks for the pistons, according to my machinist they could be pressed fit as well which was what I had done. I don`t like KB pistons, but they were the only company I could find that had a 12cc D dish piston. looks like I`m gonna be pulling this one back out, after $3800 what`s another couple of hundred?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-17-2006, 03:11 PM
home brew's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Body and exterior tips Last photo:
Join Date: Feb 2005
Location: Pense, Sk, Canada
Age: 68
Posts: 7,050
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Smoking

Sounds like rings. Let us know what you find out. Good luck.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-17-2006, 04:44 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,159
Wiki Edits: 26

Thanks: 7
Thanked 110 Times in 95 Posts
You may have broken a ring, they usually dont make much noise though. I would also check to be sure it is the proper piston and they are all the same part #. I have seen sets come with 1 different, for instance you may have 1 30 over and 7 60 overs. the 30 over will be real loose in the hole. Yo would probably hear some serious piston slap which could be your diesel type noise.

Either way you need to open it up.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-17-2006, 05:19 PM
Registered User
 
Join Date: Mar 2006
Location: durant , ok
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i had that happen to me everyone thought it was a broke ring but the oil passage were it leaks down through the heads after being pumped through the rocker arms was clogged cleaned it out changed the oil and drove it for a bout a million miles
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« chevy heads | Mefi »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
new engine is smoking potts Engine 7 04-04-2006 02:27 PM
Montana Jumps on No Smoking bandwagon crazygutgut Hotrodders' Lounge 85 04-15-2005 03:39 PM
Okay I thought I blew a ring in the 305 but it's not smoking today stonedchihuahua Engine 7 08-17-2003 07:22 AM
header wrap - smoking? andybird Engine 5 07-08-2003 03:20 AM
SMOKING 350 RONALD JONES Engine 5 05-03-2003 06:12 AM


All times are GMT -6. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.