Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - So I've got a couple of problems!
View Single Post
  #1 (permalink)  
Old 09-01-2009, 03:14 AM
TorkMonster400's Avatar
TorkMonster400 TorkMonster400 is offline
uninteresting default message
 
Last wiki edit: Working with chromed bolts
Last journal entry: A couple of pics of the car
Last photo:
Join Date: Mar 2008
Location: Fort Walton Beach Fl
Posts: 236
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
So I've got a couple of problems!

I put the 406 i built into the truck the other day my oil pan doesn't fit here is my situation should I

1. take motor back out, take off oil pan, take off oil pump, buy new oil pan and pump, hope it fits my rod stroke put all back together install.

2. take motor out cut front crossmember 2inch weld new support back in cross member, hope it fits right! install with oil pan I have

The kit I used to put this in is a Transdapt part that should fit but my Summit 7qt oil pan is to big. It will fit a stock pan But will a 3.75 stroke 406 fit in a stock pan I also have a larger windage tray.

1st motor in truck
2nd looking from top passanger side of oil pan hitting crossmember
3rd looking under the truck at oilpan
4th looking under oil pan
5th me sayin Thanks

Im kindof stuck on what to do, Please help
Attached Thumbnails
Click image for larger version

Name:	in the truck1.jpg
Views:	82
Size:	197.8 KB
ID:	40357   Click image for larger version

Name:	cross member.jpg
Views:	86
Size:	54.7 KB
ID:	40358   Click image for larger version

Name:	under cross.jpg
Views:	75
Size:	200.2 KB
ID:	40359   Click image for larger version

Name:	under cross 2.jpg
Views:	73
Size:	215.4 KB
ID:	40360   Click image for larger version

Name:	me.jpg
Views:	85
Size:	232.2 KB
ID:	40361  

Reply With Quote