SORRY another 3 wire GM alt question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-12-2009, 04:50 PM
Mopar Ron's Avatar
Registered User
 
Last photo:
Join Date: Oct 2008
Location: escondido, CA
Age: 62
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
SORRY another 3 wire GM alt question

I have a 40 dodge PU with a 318 dodge engine in it and I put a 3 wire gm alt on it and had the infamous run on problem and after going back and forth with the #2 and #1 wire to the batt post on the alt, we wired it right with the #2 going to the batt post and the # 1 going inside the truck to a ing feed with the key on but then as you know it would not turn off with the key.
now I didn't want to run a light and after we discussed this problem with some other streetrod guys they said I need to hook the #1 feed wire to the ACC side instead of the run side and that made total sense, so I went home and did that and sure enough it works fine, I have had it like this for about 8 month now.

now I was posting on another site about how it is now wired and this is a reply that i got:

You don't want to do that. I'll guarantee you --unless these units have been changed electrically by GM--that if you do that long enough you'll blow up a diode trio. I don't remember all the "ins and outs" but there are situations where the diode trio can "try" to become the source (charge, or supply source) and they won't handle much amperage. The original cars had a resistor / lamp combo, so you either need that or the diode.


My answer:
I don't know what you mean by "long enough" but last year I had a charging problem and the run on issue and with my 40 dodge PU with the gm alt and I was tring different things with the # 1 wire and the #2 wire and after talking with a bunch of streetrod guys we figured out that the reason it was running when the key was turned off was because it was being feed from the #1 wire to the Ing run side and I needed to either put a lite in line like GM does or just get the power to the #1 wire from the ACC side. so that is what I did and for 8 month now it works just fine Ron..



I think you misunderstood. It WILL work "just fine" for ahwile, but you need the diode/ or resistor/ light in there to protect the diode trio in the regulator. By "long enough" I mean "some period of time." Might be a week. Might be a year. I don't remember the mechanics of this failure, but there are/ is a certain condition which can cause the trio to become a source of power and the small trio diodes won't handle the load. This is a well documented failure, and is why the no1 is hooked up this way.


so does that sound right,will this way fail??? thanks in advance, Ron...

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-12-2009, 05:08 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,243
Wiki Edits: 26

Thanks: 7
Thanked 120 Times in 105 Posts
The way you have it wired will work. The proper way would not have any wires jumped to the large stud. This is however a common practice. Usually the light circuit will drop the voltage to the terminal on the alternator. I dont think it matters. I have run 12 volts to mine for several years. If anything I think it would damage the regulator as that is what it is connected to.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-12-2009, 05:17 PM
Mopar Ron's Avatar
Registered User
 
Last photo:
Join Date: Oct 2008
Location: escondido, CA
Age: 62
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
then what does the #2 wire hook to if not the batt post???
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-12-2009, 07:36 PM
fast68's Avatar
likes chevy trucks & boobies
 
Last photo:
Join Date: Oct 2005
Location: IL
Posts: 1,970
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
all connect to battery directly

except for the small wire for the dash

i always just jump the spade hot wire down to the post on the back of the alt

real simple

always works
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-12-2009, 10:05 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 70
Posts: 2,218
Wiki Edits: 0

Thanks: 14
Thanked 15 Times in 14 Posts
Hi,
You might try here for one wire info.
Rich

http://www.purplesagetradingpost.com...o/onewire.html
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-13-2009, 06:22 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,243
Wiki Edits: 26

Thanks: 7
Thanked 120 Times in 105 Posts
Quote:
Originally Posted by Mopar Ron
then what does the #2 wire hook to if not the batt post???
The nubmer 2 wire usually connects to the electrical system away from the battery and alternator. It gives a bettery indication of what the charging requirements are. I believe a comm point for connection was at the horn relay or in the harness that feeds the fuse block.
There is a site called www.madelectrical.com which gives a good explanation of this
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet

Last edited by T-bucket23; 05-13-2009 at 06:34 AM.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-13-2009, 04:06 PM
Member
 
Last photo:
Join Date: Dec 2004
Location: ohio
Age: 67
Posts: 601
Wiki Edits: 0

Thanks: 0
Thanked 33 Times in 30 Posts
The #2 wire senses system voltage. If it's connected to the battery terminal of the alt it will shut off the alt even if the system voltage is lower than 12 volts, as long as it's 12 volts at the alternator. So in general the alternator charges at a lower rate than it should. It works in most cases, but can cause problems in battery life.

It should be hooked at the power buss, in some cases this is at the starter, or on a firewall junction block. This will read the voltage of the whole system, and will cause the alt to charge at a higher rate.

Now, on the #1 terminal hooked to accessory on the ign sw. A situation that could burn out the diode trio would be a couple electric fans hooked to the accrssory terminal. If the fans are running, and the switch is turned off, they can draw current though the #1 wire, overloading the diode trio. You need something in line to limit the amperage that can be drawn on that wire. It can be bulb, a resistor, or a diode. You can get a diode at Radio Shack for under $2 that will protect the alternator.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-13-2009, 07:10 PM
Mopar Ron's Avatar
Registered User
 
Last photo:
Join Date: Oct 2008
Location: escondido, CA
Age: 62
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thank you guys very much some good reading here.
I guess I will get a diode for it. Ron...
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1 wire or 3 wire alternator??? oldguy829 Electrical 34 03-12-2013 10:47 AM
Gen VI GM Marine BBC distributor/intake question IHRodder Engine 0 03-12-2008 09:43 PM
one wire alt. from gen. jim evers Electrical 1 05-10-2007 02:46 AM
MIG Question: Dropping from 0.035" Wire to 0.023" xhp734 Garage - Tools 6 01-03-2007 02:49 PM
amp wire question 71 c-10 Electrical 9 07-16-2004 09:36 PM


All times are GMT -6. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.