Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   sorry another vacuum advance question (http://www.hotrodders.com/forum/sorry-another-vacuum-advance-question-56265.html)

red_rider52 01-17-2005 03:55 PM

sorry another vacuum advance question
 
Hi I started reading up on vacuum advance and see that good to have, I recently got a 383 stroker built and got a guy I know to set the timing and told me there was no need for vacuum advance, now if I want to run vacuum advance can I just hook the line back up or will I have to play around with the timing again.

I tired finding this answer in old post but did not seem to get any answers

thanks for the help

skeeveman 01-17-2005 04:05 PM

Since from what I gather from your other posts on the gear thread, this is a street car, I would say hook it up.

red_rider52 01-17-2005 04:14 PM

I'm new on here and have lots of questions I love all the help thanks


Do I have to do more tuning after of just hooking it up be ok?

thanks

and yes its a street car and the guy that set the timing is into more high performance machines

Siggy_Freud 01-17-2005 04:31 PM

Set the initial timing with the vacuum advance unhooked and plugged. Once that is set hook the vacuum advance back up. Vacuum advance is for economy for driving around town. At WOT you have no vacuum, thus no vacuum advance. At that point its all mechanical.

If your friend is only into high performance cars, he might be used to just running vehicles with mechanical advance, with no concern for street driving.

Since it is a street car, you want to use vacuum advance. It wont affect your WOT performance.

As long as the timing was set with it unhooked and plugged (and at the right timing spec), you should be able to plug it back in. I'd suggest getting a book or doing some reading online about timing. It really isn't that difficult to learn.

MI2600 01-17-2005 04:35 PM

I would check the inital timing as it is set now before hooking it up. If he set the initial real high, you could run into problems when the vacuum advance comes in.

You also have to choose where you hook it up, ported or full vacuum...there, I've said it and now we're going to get into a lengthy discourse on which port to use. I have my own school of thought, i.e use the one which runs the best.

red_rider52 01-17-2005 04:35 PM

perfect you gave me the exact answer I was looking for thanks a lot!!!!:thumbup:

red_rider52 01-17-2005 10:51 PM

I wen't to go check out were to hook up my vacuum advance today and there only seams to be two places on the carb that are already taken by the pvc and the other to the tranny. Its a Holly 750 double pump with no choke. any help????

dmorris1200 01-18-2005 05:29 AM

The line to the tranny should be full manifold vacuum. You could simply cut the hose by the carb, add a T fitting, and try running your vacuum advance on manifold vacuum. You will need to readjust your carb. If you have a real hairy cam you may create some rough idle characteristics if the erratic manifold vacuum signal from a large valve overlap causes the vacuum advance diaphragm to constantly fluctuate the timing.


http://hotrodders.com/photos/0000145..._121992289.gif

red_rider52 01-18-2005 10:45 AM

ok thanks I will try a t fitting and I don't think my cam will be a problem


All times are GMT -6. The time now is 06:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.