Sorry: Yet another 700r4 diagnostic question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-12-2006, 07:26 PM
kawboykerry's Avatar
Registered User
 
Join Date: Jul 2004
Location: Central, IL
Age: 57
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sorry: Yet another 700r4 diagnostic question

Greetings........I recently bought a 93 Caprice 9C1 and it has trans problems. It goes in to reverse fine and starts in low fine buy it does not shift.....ever. You can accelerate to redline(well as close to it as I dared)and won't shift. Then when you let off the accelerator it seems to go to neutral. The car had been sitting for a year or so. Just want some direction. If it has to come out, no sweat. Just wondering before yanking! Thanks for your input.
Kerry.........
1993 Chevy Caprice 9C1

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-12-2006, 08:24 PM
ChevelleSS_LS6's Avatar
Jeep XJ and a Javelin
 
Last wiki edit: Compression test
Last journal entry: August 9, part III
Last photo:
Join Date: Dec 2001
Location: Grand Rapids, Michigan
Age: 28
Posts: 1,610
Wiki Edits: 7

Thanks: 3
Thanked 0 Times in 0 Posts
Is all of the linkages lined up right? I don't have a lot of tech experience but I'd check that and any wiring related to the transmission... also fluid level, pressures, etc... make sure it's something minor first.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-12-2006, 08:54 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700

yank it, rebuild it
__________________
airworld2
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-13-2006, 10:51 PM
kawboykerry's Avatar
Registered User
 
Join Date: Jul 2004
Location: Central, IL
Age: 57
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thank you........thank you very much.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-14-2006, 06:37 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by kawboykerry
Greetings........I recently bought a 93 Caprice 9C1 and it has trans problems. It goes in to reverse fine and starts in low fine buy it does not shift.....ever. You can accelerate to redline(well as close to it as I dared)and won't shift. Then when you let off the accelerator it seems to go to neutral. The car had been sitting for a year or so. Just want some direction. If it has to come out, no sweat. Just wondering before yanking! Thanks for your input.
Kerry.........
1993 Chevy Caprice 9C1
no shift on a 700r4 means govenor... but it is in a year range to where it might be an early 4l60e... does it have a cable that goes up to the throttle body from the passenger side of the trans??? if so, then its a 700r4, and id check the govenor... if it has an electrical plugin on the passenger side of the trans, its a 4l60e... if that be the case, drop the pan and inspect for debris... if none, it may be as simple as pulling the valvebody, and freeing up some valves (no govenor), or replacing the shift solenoids.
now, if ur not real familiar with transmissions, id take it to a trans shop and have them do a full diagnostic.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-14-2006, 08:19 AM
kawboykerry's Avatar
Registered User
 
Join Date: Jul 2004
Location: Central, IL
Age: 57
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, it has a cable. Also the RPO sticker designates a 700R4.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
another 700R4 tranny question ?? cares Transmission - Rearend 6 06-16-2006 01:26 PM
700R4 Question Not A T 25 Transmission - Rearend 5 06-12-2006 11:16 AM
New Guy and a 700r4 question John Fabris Introduce Yourself 5 05-10-2006 09:20 AM
1984 700R4 B&M Shift kit question Russell52 Transmission - Rearend 4 02-25-2004 09:45 PM
87 Camaro 700R4 Question Dans83Olds Engine 6 05-07-2003 09:39 AM


All times are GMT -6. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.