Sorting out The wiring on my 37 Dodge? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-08-2004, 07:38 PM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 65
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sorting out The wiring on my 37 Dodge?

I fried an in-line fuse and burned the + connector off the lug? All I did was connect the negative battery terminal to the battery after connecting the positive terminal then SMOKE! Something on the hot + side is grounded big time? This should be FUN/NOT! I'm glad I have a long weekend to figure this out. I HATE ELECTRICAL problems!!


Tazz


RAT Rods Rule!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-08-2004, 08:54 PM
TooMany2count's Avatar
A Half Crippled Old SOB....
 
Last wiki edit: GM RPO build codes Last photo:
Join Date: Jan 2003
Location: Cahokia,IL..... Donate Blood Products & Sign your DONORS CARD
Posts: 807
Wiki Edits: 5

Thanks: 0
Thanked 1 Time in 1 Post
is it stock or modified??? cause a stocker would be a positive ground.....joe
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-10-2004, 06:54 AM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 65
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
here is a site that shows my Dodge

http://www.geocities.com/bsm7095 go to" just for fun"

Definitely not stock. This is a 37 Dodge business coupe with a Mustang II front suspension and GM posi rear end with a 69 chevelle 327 and power-glide trans.

The car has an 85 Buick elect system grafted in. I am chasing grounds and looking for a short but nothing has helped yet, when I think I have found the problem and powered up the system I fry another wire?? I bought an ignition switch and am planning to install the painless wiring harness I bought to solve my problem. I had thought I would chase down the problem but am ready to replace the wiring system to get away from the head aches!


Tazz

Rat Rods Rule!

Last edited by tm454; 04-10-2004 at 07:00 AM.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.