spark plugs - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-26-2013, 12:57 PM
Registered User
 

Last journal entry: bump stops
Last photo:
Join Date: Mar 2009
Location: maine
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 5 Posts
spark plugs

Need a little advice, my 350 sbc bored 60 over has about 10.5/1 compression. I'm using a set of 486 cast iron heads, old fuelie double hump heads. 202 and 160 valves with a 650 holley and strong but streetable cam. I'm using ACdelco R45s plugs which seem to foul after not too many miles. I was told about the new E3plugs but don't know any thing about them. Wondering if someone else has a recommendation for plugs that will last longer.
I just re-curved the Mallory dist with new springs and the 20% shim that came in the set. Runs pretty good after it warms up but still getting pinging higher rpm. Using Sunoco 93 plus octane booster. thx sc
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-26-2013, 03:57 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 6,757
Wiki Edits: 0

Thanks: 237
Thanked 621 Times in 604 Posts
what is causing the plugs to foul? oil,gas,poor ignition?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-26-2013, 05:11 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Tri-Cities, Washington
Age: 67
Posts: 5,152
Wiki Edits: 9

Thanks: 86
Thanked 122 Times in 114 Posts
What is the total timing at with the 20% shim?

I'm curious what "about 10.5 c.r.". What is the actual c.r.?
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-28-2013, 11:27 AM
Registered User
 

Last journal entry: bump stops
Last photo:
Join Date: Mar 2009
Location: maine
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 5 Posts
Quote:
Originally Posted by vinniekq2 View Post
what is causing the plugs to foul? oil,gas,poor ignition?
after taking the plugs out this weekend the tips are dark brown, oil residue on threads when I take them out. The first time i put these plugs in the gap was 035 after checking with some other people who run and motor like mine i set the gap to 044. Idle went up after that so I turned it back to about 950rpm.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-28-2013, 11:31 AM
Registered User
 

Last journal entry: bump stops
Last photo:
Join Date: Mar 2009
Location: maine
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 5 Posts
Quote:
Originally Posted by 68NovaSS View Post
What is the total timing at with the 20% shim?

I'm curious what "about 10.5 c.r.". What is the actual c.r.?
the last time we set the timing I believe it was around 36 deg. I had this motor built several years ago but only started using it this spring. car and motor has 65 miles on it. I was told the CR would be 11 to1 but i don't think it that high. I don't want to pull the heads to figure it out now.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
spark plugs deno Engine 1 04-03-2007 07:13 AM
blazer has spark at coil and gas no spark at plugs ricksautorestoration Engine 29 02-15-2007 08:30 AM
Spark Plugs fred56 Engine 3 06-05-2006 08:53 PM
Spark Plugs 65Stanger Engine 3 05-10-2006 09:52 PM
spark plugs njbloodline666 Engine 2 09-07-2003 09:04 PM


All times are GMT -6. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.