Speedo Error? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-26-2010, 03:02 PM
Madmax305's Avatar
Registered User
 
Last photo:
Join Date: Jan 2010
Location: Brea, Ca.
Posts: 246
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Speedo Error?

I have a 1967 El camino with a turbo 350 and a 12 bolt rear, with 4.10 gears. The rear tires are 245x50x17 and are about 26 inches tall. My speedo is way off, by about 20 mph. It could be my speedo, but does anybody know what color the plastic speedo gear should be for 4.10 gears? I don't know which one is in there now, this rear did not come stock on the Elky.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-26-2010, 03:19 PM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,413
Wiki Edits: 1

Thanks: 5
Thanked 122 Times in 110 Posts
Quote:
Originally Posted by Madmax305
I have a 1967 El camino with a turbo 350 and a 12 bolt rear, with 4.10 gears. The rear tires are 245x50x17 and are about 26 inches tall. My speedo is way off, by about 20 mph. It could be my speedo, but does anybody know what color the plastic speedo gear should be for 4.10 gears? I don't know which one is in there now, this rear did not come stock on the Elky.
Well, let's see...

You have non-original tire diameter, non-original rear end ratio, and non-original trans. I can't imagine why the speedo is off...

Start here:

http://www.transmissioncenter.net/sp...n_______va.htm
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-26-2010, 04:39 PM
J. E. Allison's Avatar
Registered User
 
Join Date: Feb 2010
Location: San Antonio, Texas
Posts: 73
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by joe_padavano
Well, let's see...

You have non-original tire diameter, non-original rear end ratio, and non-original trans. I can't imagine why the speedo is off...

Start here:

http://www.transmissioncenter.net/sp...n_______va.htm

The information you require is on the net, It is a simple fix. The easiest way to do it go to a speedometer shop and get it done. I'm sure you have one somewhere around you. It's about a 1 hour fix. If you want to do it yourself, you can do it the way I did. I actually searched the subject on the net and found a site that explained the whole thing, I fixed it and went to an interstate hwy, I drove 10 miles at 60 MPH according to the mile posts to verify it. It was perfect! Good luck! You should set the car up the way you want it before you fix it so you don't have to do it again. and you need to keep the old parts if you have a shop do it.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-26-2010, 08:03 PM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 65
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts
It can be a simple fix ...



While this photo is of a 700R4 ... the Turbo 350 speedometer drive is basically the same. You just need the RIGHT combination of driver/driven gears to make the speedometer read correctly.

You need a 22 tooth gear ( below ) on the shaft



and a 7 tooth gear ( shown below )



in the speedometer bullet. ( shown Below )



The local Chevrolet dealer usually has them or can get them. Or least he has for me ... in the past

1 ) remove the driveshaft
2 ) remove the bolts from the transmission mount
3 ) remove the speedometer cable, the bullet and the gear
4 ) remove the tail housing.



You should be able to see and remove the gear. Install the new gear and then reverse the steps above.

__________________


"I won't be wronged . I won't be insulted, and I won't be laid a hand on. "







Last edited by Deuce; 02-26-2010 at 10:16 PM.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-27-2010, 09:08 AM
Madmax305's Avatar
Registered User
 
Last photo:
Join Date: Jan 2010
Location: Brea, Ca.
Posts: 246
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Thanks for all the help guys, I'll let you know how it turns out...
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-27-2010, 10:04 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,980
Wiki Edits: 1659

Thanks: 257
Thanked 85 Times in 82 Posts
Deuce has the plastic gears labeled incorrectly... 7 tooth on the out put shaft , 22 tooth would be a driven gear.


usually with 4.11 gears an additional speed-O corrector box is needed to alter the speed-O reading to a correct reading.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-27-2010, 10:15 AM
Madmax305's Avatar
Registered User
 
Last photo:
Join Date: Jan 2010
Location: Brea, Ca.
Posts: 246
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Crosley
Deuce has the plastic gears labeled incorrectly... 7 tooth on the out put shaft , 22 tooth would be a driven gear.


usually with 4.11 gears an additional speed-O corrector box is needed to alter the speed-O reading to a correct reading.
Thanks for the update, If the speed-o box is not used, any idea how far the speed-o will be off? If it's like 5mph I won't worry about it. My speed-o is off right now about 20-25mph!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-27-2010, 10:26 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,980
Wiki Edits: 1659

Thanks: 257
Thanked 85 Times in 82 Posts
Quote:
Originally Posted by Madmax305
Thanks for the update, If the speed-o box is not used, any idea how far the speed-o will be off? If it's like 5mph I won't worry about it. My speed-o is off right now about 20-25mph!

the gear count Duese gave you will be close MPH reading for your application
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 02-27-2010, 10:31 AM
Madmax305's Avatar
Registered User
 
Last photo:
Join Date: Jan 2010
Location: Brea, Ca.
Posts: 246
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
OK, sounds good, thanks....
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 02-27-2010, 01:04 PM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 65
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts
Quote:
Originally Posted by Madmax305
OK, sounds good, thanks....
This is directly copied off the Raptor site.

Quote:
Originally Posted by Raptor transmission


#68X. Speedometer gears for a Chevy TH350 transmission with 26 inch tires and 4.10 gears. 7 tooth drive gear and 22 tooth driven gear. Cost $22.00 for both, drive gear $11.00, driven gear $11.00. We also have 8, 9 and 10 tooth drive gears, and 17, 18, 19, 20, 21 and 22 tooth driven gears.

Go here ...

http://www.transmissioncenter.net/sp...____va.htm#350

__________________


"I won't be wronged . I won't be insulted, and I won't be laid a hand on. "






Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 caprice speedo modify hemivolvo Electrical 8 01-24-2009 07:13 PM
4L80E diesel computer 5foot2 Transmission - Rearend 2 04-09-2005 12:48 PM
Internal server error accessing project journal AngliaBob Hotrodders Site Suggestions and Help 3 02-18-2005 11:26 AM
Speedo calibration novatech Transmission - Rearend 2 02-12-2004 07:46 PM
Jon I get an error when I go to add to the knowledge base stonedchihuahua Hotrodders Site Suggestions and Help 2 05-20-2003 10:30 AM


All times are GMT -6. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.