speedo just up n quit - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-22-2003, 02:05 PM
bullheimer's Avatar
NEVER use credit cards!
 

Last journal entry: car with tt2's, (stockers going back on)
Last photo:
Join Date: Jan 2002
Location: North of Seattle
Posts: 2,529
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
speedo just up n quit

puttin down the road when my 66's speedo just went limp. both ends are connected. what are the odds it's the speedo vs. the cable breaking? my experience with cables takin a crap is they bounce up and down for a few days and make a whining sound as they go then snap. this just was working one second and not like 3 seconds later. stays on zero now.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-22-2003, 03:51 PM
TooMany2count's Avatar
A Half Crippled Old SOB....
 
Last wiki edit: GM RPO build codes Last photo:
Join Date: Jan 2003
Location: Cahokia,IL..... Donate Blood Products & Sign your DONORS CARD
Posts: 807
Wiki Edits: 5

Thanks: 0
Thanked 1 Time in 1 Post
check the cable first, then the gear in the tranny & then the speedo........joe
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-23-2003, 11:24 PM
4 Jaw Chick's Avatar
Distracted by shiny objects
 
Last photo:
Join Date: Jun 2003
Location: North of the 49th parallel
Age: 47
Posts: 160
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I've had a few speedo cables die on me, and they've always made that REALLY annoying whining noise before they snapped. However, there could have been a weak spot in the cable that caused it to snap, but I would expect that to make some kind of noise anyway. IMO it's not the cable (unless it was a really quiet death ). My guess would be that it's related to the gear in the tranny.

Chickie.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-24-2003, 12:33 AM
crazy larry's Avatar
Member
 

Last journal entry: better comparison before and after shots
Last photo:
Join Date: Oct 2002
Location: East Texas
Age: 43
Posts: 2,298
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
damned tranny gear.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-24-2003, 12:37 PM
bullheimer's Avatar
NEVER use credit cards!
 

Last journal entry: car with tt2's, (stockers going back on)
Last photo:
Join Date: Jan 2002
Location: North of Seattle
Posts: 2,529
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
well, there goes another post up in flames as i pressed the new thread button instead of reply.

hey chickee, didn't know you actually knew anything about cars since i guess i'm just used to seeing your posts in the lounge, but that was my thinking too, i always got that horrible noise when the cable broke, which makes me think of the worst. i never changed a gear before but think it's a peice of cake. will remove the cable from the tranny and put a drill on it and see if the speedo moves and if not pull out the cable as see if it's connected. i really dont want to replace the speedo, not with a stock unit, which means a whole set of auto meter white face gauges for the dash. well, hell, it's only freakin money.

since i may have your 4jc attention, why is it that canadian girls are so nice (real) than american gals who seem to be such god-aweful beeotches??? the biggest RAG i ever met was in perth australia of all places, but all the rest live in san diego, esp ocean and pacific beaches. when i left that town after a year of living there i would slam doors in girls' faces if they were behind me rather than hold the door open cause the whores would walk iright by you while looking the other way like it was my fking JOB to hold the door open. death to all san diego women!!!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-25-2003, 04:03 PM
Kevin45's Avatar
Just one of the guys
 

Last journal entry: Garage Toys
Last photo:
Join Date: Jul 2002
Location: Urbana, Ohio
Age: 57
Posts: 3,058
Wiki Edits: 0

Thanks: 1
Thanked 15 Times in 15 Posts
more than likely it's just the plastic gear in the tranny. just unscrew the ferrule nut, pull the cable and gear out. the cable is square on the end and chances are it rounded out the hole in the plastic gear. just a couple of bucks to fix.

kevin
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-25-2003, 08:40 PM
4 Jaw Chick's Avatar
Distracted by shiny objects
 
Last photo:
Join Date: Jun 2003
Location: North of the 49th parallel
Age: 47
Posts: 160
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Awwww, jeez Bullheimer, now I'm all embarrassed.

Yeah, I do know a little something about cars, not anywhere near what my brilliant (slightly demented) husband knows, but I have my shining moments. (I also don't like to open my mouth unless I'm sure of what I am saying.) You see, growing up in the 70's I was exposed to muscle cars, hot rods, street rods, motorcycles, snowmobiles. Almost every guy I knew was into cars, including Chuck. It's impossible to grow up not knowing a little something about cars. Not to mention the fact that I do drive them and I think I should at least know the basics so I'm not left stranded somewhere in the middle of the winter when it's 35 degrees below Celcius.

We used to have an '84 Bronco II (please let's not go there...), one year I had new tires put on the rear, but the idiots that did it were too lazy to wire brush the rust off the rims first. As a result I had to change the same tire 4 times (being 6 months pregnant) @ 7 in the morning before I could go to work. (We lived in the country then, 1/2 hour from the nearest town in any direction). And those are heavy tires!! I finally took it back to the idiots that did them in the first place and stood over them to be sure they did it right.

Hey Kevin 45, nice to see you back, hope all goes well with your recovery. I agree, it's probably one of those plastic gears that are designed to self-destruct after so many miles.
Doesn't it make you wonder why everything has to be plastic these days? Whatever happened to good old quality, of getting what you expect instead of some cheap replacement pos.

Why are Canadian girls so nice? Gee, I don't know, are we? I mean, I know my fair share of B****** too. I guess we're just more down to earth because we aren't as wealthy per capita and therefore don't have access to all the corruptive influences, such as plastic surgery and european health spas. Or maybe it's because we don't have as much smog up here so our brain cells have a higher survival rate.
Oh and Bullheimer, you can have my attention anytime you want baby, just PM me.

Chickie.
Reply With Quote Quick reply to this message

Recent Interior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.