Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   Speedo problems with GM T-350 (http://www.hotrodders.com/forum/speedo-problems-gm-t-350-a-228545.html)

MikeK6741 01-18-2013 07:10 PM

Speedo problems with GM T-350
 
I have a 1940 Ford coupe with a TH-350 tranny; the speedo quit working the other day so I disconnected the speedo shaft from the tranny and put a electric drill to it to determine if the speedo was at fault, or the tranny cable at fault. To my surprise, the speedo worked with the drill. My next step was to pull the speedo gear (yellow) out of the tranny and it appeared to be in good shape so I removed the drive shaft and disconnected the tail shaft housing to examine the (orange) speedo drive gear. It too looked to be in good shape. I replaced the end seal and put all back together and test drove the car, with no speedo registering. What to do now?:sweat:

delawarebill 01-19-2013 07:30 AM

speedo
 
if the speedo end of the cable is easy to remove then pull it and drive it to see if it REALLY turns...

MARTINSR 01-19-2013 07:38 AM

Did you examine the inside of the gear to be sure the cable fit tight? I'm sure you did but just tossing it out there. I have never seen one fail there, usually it's gears but you never know. It sounds like if the gears are good and the speedo turns it's the cable, so what can change about the cable making a working cable not work? I am thinking where it goes into the gear is all you have left to look at.

Brian

MikeK6741 01-19-2013 07:43 AM

Speedo problems
 
Thanks all. I am off to Advance Auto to purchase another seal and dissasemble the tail shaft again to re-inspect the gears....something is just not right.:confused:

MikeK6741 01-20-2013 06:19 PM

speedo drive gear
 
Finally found the problem....the retainer pin that holds the speedo drive gear onto the tail shaft was split:pain:(broken) and allowed the gear to move just enough so that the speedo gear would not engage.


All times are GMT -6. The time now is 05:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.