speedo sending unit question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-01-2007, 01:20 PM
ScottRods2945's Avatar
Registered User
 
Last photo:
Join Date: Apr 2007
Location: indiana
Age: 28
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
speedo sending unit question

I have a 700 r4 trans and the sending unit is a 2 prong unit. I also have dakota digital gauges and need to wire them up. the problem is that I don't know which prong is ground and which one is the one that goes to my gauges or if it even matters. So If i am looking at the sending unit is the ground on the right or left? Thanks.

    Advertisement
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SW speedo question 37fordpickup Electrical 2 12-19-2006 09:14 AM
Fuel sending unit won't read RodFather Electrical 3 05-22-2005 05:02 PM
Fuel pump buzz/oil sending unit question schnitz Electrical 6 03-14-2005 08:52 PM
fuel level sending unit question mike bryan Electrical 3 12-04-2004 10:48 AM
Shifter ? speedo cable question western star Transmission - Rearend 2 08-30-2003 06:23 PM


All times are GMT -6. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.