Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   speedometer (http://www.hotrodders.com/forum/speedometer-91659.html)

88chevy 06-13-2006 10:50 PM

speedometer
 
i just installed a speedometer on my tranny its a 700 form a 1988 chevy and it wont work the speedometer has an electrical connection can neone help!!

tnsmith10 06-14-2006 06:45 AM

check the fuses under the dash 1st, if all is ok, then check the wires that go to the v.s.s. (vehicle speed sensor). i have seen the wires melted together b4... local dealer should carry the pigtail in stock...
theres more that it could be, but that would be a good place to start.
and b4 i forget, why did u replace it? was the speedo already not working? was it leaking? more info please.

Jmark 06-14-2006 09:18 AM

Need to clarify something. Does the trans have an electrical connection? or does the CAR harness have an electrical connection? Makes a difference what the fix is.

Mark

88chevy 06-14-2006 03:23 PM

i replaced it cuz the stock speedometer was like magnetic or something and the gear for the speedometer is plastic on the tranny i just put in, and i put in a speedometer that is driven by a gear and has the same connection from the truck to the speedometer


All times are GMT -6. The time now is 07:54 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.